Weird Fonts Appears only in Microsoft Security Essentials

Discussion in 'Windows 7 Help and Support' started by roumys, Dec 1, 2010.

  1. roumys

    roumys New Member

    Joined:
    Dec 1, 2010
    Messages:
    2
    Likes Received:
    0
    Hey guys I have this weird problem that whenever I run MSE on two of my windows machine displays a weird (uncharacterized?) font everytime. 1 of which is a brand new (never touched or customized) laptop that I just installed MSE on.

    For this laptop specs are:
    Windows 7 Home Premium 64-bit buid 7600
    AMD V140 Processor
    2gb RAM
    ATI Mobile Radeon 4200 Series

    Used Latest MSE downloaded from Microsoft's Website.

    Things I have done already:
    Scanned with MSE (even if the fonts are messed up)
    Scanned with Malwarebytes
    Updates Windows Cmpletely including all security updates available
    Checked the Language/Keyboard/Locale/Regional Settings - It is all on English (United States) No other languages installed.

    Surprisingly I could not find any mention about it on google.. but I have it on this laptop and another windows 7 Desktop machine. And it only happens on MSE.

    See the screenshot posted.
    [​IMG]
    [​IMG]
     
  2. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    That is Russian. You downloaded the Russian version. Go to http://www.microsoft.com/security_essentials/ and after you click "Download Now" you will get a language menu that should say English as default, but make sure it does. Download and reinstall.
     

Share This Page

Loading...