Well this is amazing.

Discussion in 'Windows 7 Help and Support' started by tawhite, Oct 20, 2012.

  1. tawhite

    tawhite New Member

    Joined:
    Oct 20, 2012
    Messages:
    2
    Likes Received:
    0
    I accidentally switched my keyboard language to French Canadian. So, I went to my keyboard settings and switched back to US standard and deleted the French keyboard and language from my options lists... and my keyboard is still typing French characters! It's not even an option!

    Outside of learning French or typing with terrible grammar, does anyone know what I can do?
     
  2. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    Hello tawhite, [​IMG] to Windows 7 Forums,

    Did you restart your PC when you switched back, some settings won't take effect unless you restart.
    You could also do a "System Restore" to a point before you changed to French/Canadian.

    Hope this helps

    Don
     

Share This Page

Loading...