When I use Mircrosoft Word, its always kursive.

#1
Well I don't know what I have done to make this possible, so I need some help to restore it to the basic non kursive. Hope you know the answer, because its kind of innoying to have kursive all the time.

Thanks in advance
 


Mitchell_A

Essential Member
#2
Hello, and welcome to the Windows 7 Forums :).
I'm assuming you mean your default font is a cursive writing style?
Do you have Office 2010 or 2007?

For 2007:
How to change the style of the default font in Word 2007
To change the style of the default font in Word 2007, follow these steps:
If you do not have a document open, create a new document that is based on the Normal template.

To do this, click the Microsoft Office Button, click New in the New Document task pane, click Blank Document, and then click Create.
In the Font group, click Fonts.
Select the font, the point size, and any attributes that you want in the Fonts dialog box.
Click Default.
Click Yes when you receive the following message:
Do you want to change the default font to font name?
This change will affect all new documents based on the NORMAL template.
Click OK.
Click the Microsoft Office Button, and then click Word Options.
In the Customize tab, select Commands Not in the Ribbon in the list, and then select Save All.
Click Add, click OK, and then click Save All in the customized Quick Access Toolbar.

Note If Word prompts you to save the new blank document, click Cancel. If you want Word to prompt you to save the changes to the Normal template, follow these steps:
Click the Microsoft Office Button, and then click Word Options.
In the Advanced tab, click to select the Prompt before saving Normal template check box in the Save group.
For 2010:
How to change the style of the default font in Word 2010
To change the style of the default font in Word 2010, follow these steps:
If you do not have a document open, create a new document that is based on the Normal template. To do this, click File, click New, click Blank Document, and then click Create.
In the Font group, click the Font flyout.
Select the options that you want to apply to the default font, such as font style and font size. If you selected specific text, the properties of the selected text are set in the dialog box.
Click Set As Default.
Select the All documents based on the Normal.dotm template? option, and then click OK.
Hope this helps :)
Sources: Microsoft Knowledge Base
 


#3
No that didnt work for me, still when I press on "Kursive" button it still doesnt change anything. I dont know what to do, and I think this problem dont start at Word. (if that helps..)

Thanks for trying
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
Have you done anything or used any utilities that might have removed or replaced the Windows fonts?

You might try opening an administrative command prompt and typing:

SFC /scannow

If it is a required system file, it might be replaced. At least let it finish and see if anything shows a problem.

Just to make sure, you do not have it set for constant Italics, do you?

Do you use more than one language or any language utlities?
 


#5
as far as I know I only use one language utility, and I havent fiddle with it. And for that command I cant seem to find a place to exicute it.
 


RAK

Extraordinary Member
#6
I don't have it installed, but I seem to remember that you must alter the template to the default.
Find the one called normal.dot and load it. Change the font to what you want there and make sure you select it as the default. save it.
Now try a new doc and see what you have.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#7
The sfc /scannow command has to be run from an administrative command prompt.

Type cmd in the start menu search box then hit CTRL+Shift Enter

Type the command in the window and hit enter after. Let it finish.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top