which cygwin will support windows vista machine

Discussion in 'Windows Vista Help and Support' started by Unregistered, Feb 6, 2007.

  1. Execused,
    seriously, I am facing big problem, cygwin is not getting installed. I tried with all the latest version please solve this problem.Which version cygwin is recuired to install.

    Thanks and regards
    siddharoodh I D
  2. mcdorian

    mcdorian New Member

    Feb 8, 2007
    Likes Received:
    Similar problems

    For me it hangs at the end trying to insta;; /etc/postinstall/post-texmf.sh. I'll try to det more permissive group policies and run setup from a 'run as administrator' command prompt.
  3. I installed Cygwin today under Windows Vista Home Premium with SP1, and found out that the X-windows very unstable. bash shell also behave weirdly. After I executed startx, x-windows did start and a white backgrounded xterm popped up. I would like to have more xterm, so I typed xterm & and the following error message showed up.

    10 [main] xterm 2432 child_copy: linked dll data write copy failed, 0x29C000..0x29C040, done 0, windows pid 2984, Win32 error 87
    xterm: Error 29, errno 11: Resource temporarily unavailable
    Reason: spawn: fork() failed
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Aug 28, 2007
    Likes Received:
    Have you tried the support pages? Cygwin FAQ Sorry I can't be more help..
  5. deepu12345

    deepu12345 New Member

    Oct 13, 2010
    Likes Received:
    I am getting below error during Compilation. Can anyone give solution please.

    Compiling ../10G_ShpApp/Target/C501/UI/WindowSet/_WsTextEntry.c
    4 [main] ? (5520) C:\Utils\Cygwin\bin\sh.exe: *** fatal error - couldn't allocate heap, Win32 error 0, base 0x5E0000, top 0x610000,reserve_size 192512, allocsize 196608, page_const 4096
    1 [main] sh 2352 child_copy: stack write copy failed, 0x22E8B0..0x230000, done 0, windows pid 2287588, Win32 error 5
    :/Utils/Cygwin/bin/sh: fork: No error
    ake[1]: *** [../TargetBin/QchanKrumm/Shp/Objects/_WsTextEntry.o] Error 128
    ake[1]: Leaving directory `/cygdrive/e/Nagashima/KRUMM/10G_ShpTarget'
    ake: *** [GWES] Error 2
    rror : 2

    I am using “1.5.19, 2006-01-18 11:15 i686” Cygwin Version .
  6. Celestra

    Celestra Former Moderator

    Jan 15, 2008
    Likes Received:
    I'm not an expert on your particular problem. But I would look for a "Trojan" or some sort of "Spyware".

Share This Page