White screen

#1
Running w7 ultimate oem, getting white screen about every 5 minutes or so . Could someone please help?????????????? Thankyou
 


reghakr

Essential Member
#2
Hello and welcome to the windows7forums.

Could you please post your computer specification under the UserCP at the left hand top of the page to make it easier for us to troubleshoot.

Your make and model of video card would be of great help.

And where did you obtain the drivers?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#3
Running w7 ultimate oem, getting white screen about every 5 minutes or so . Could someone please help?????????????? Thankyou
Stats please...
 


#4
Mother board---ASUS P5Q-EM
Intel core 2 ------E8400
Graphics are on board
4 gigs of ram
Windows 7 ultimate (activated) oem
 


#5
I have it running on 2 pcs and the same thing is happening on both. Someone mentioned that it might be IE8. If so how do i uninstallit, i have tried but no luck. Any help on this would be greatly appreciated. (these problems didnt start up till 3 or 4 days after installing the o/s). Other than that i lve w7.
 


reghakr

Essential Member
#6
We still need more info on your graphics card.

Go to Start > Run and type msinfo32, expand the Components section and click the Display tab.

I can't see any reason why IE8 would be causing problems.

If you don't use it, you can uninstall it by going to Start > Run, and type optionalfeatures, then uncheck the Internet Explorer checkbox.
 


#7
Solved i think

I think i solved it,i had a screensaver program i got from Incredimail that was a pig on my graphics. I uninstalled it and so far so good. Thankyou for your help
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#8
Great news! Post back if you need us again...:)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.