Wi-fi error when using a newly created Admin account

Discussion in 'Windows 7 Help and Support' started by bodmcn, Nov 17, 2009.

  1. bodmcn

    bodmcn New Member

    Joined:
    Nov 17, 2009
    Messages:
    12
    Likes Received:
    0
    Hi,

    I hope someone here can help me as I'm all out of ideas. I have recently instaled Windows 7 (d'uh) and everything is working hunky dorey on the user account I created at the install.

    When I created a new user (with Admin privileges) and log into it, it will not connect to the wi-fi network. It detects the network, but will not connect when entering the WEP key (I know, I know, WEP is not worth it etc. but I do have good reasons...). When I try to run the Wi-Fi Configuration utility from the manufacturer its says the the Wi-Fi Adaptor is not found. When I check under the Device Manager while in that user account, the adaptor is shown as working properly.

    Its all very strange and I have no idea what to do. Any clues would be most welcome.

    The card is a new D-Link Wireless G DWA-510 Desktop Adaptor (PCI).
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Are you logging out of one account and then into the other, or just switching users?

    What does the network sharing center show as far in connectivity?

    I don't know, but it would not seem it should depend on what user was on the system for the Wi-Fi to be working. There certainly should be no reason to have to reset the WEP password.

    I would think there was some difference in the settings for the Network sharing center. Maybe you could compare them.
     
  3. bodmcn

    bodmcn New Member

    Joined:
    Nov 17, 2009
    Messages:
    12
    Likes Received:
    0
    Thanks for the reply. I am logging off then logging on with the new user; I've also shutdown then logged on from a cold start with the new user - still unable to connect to network.

    I didn't know about the Network and Sharing Centre; I'll check it out when I get home this evening and see what I can find.
     
  4. bodmcn

    bodmcn New Member

    Joined:
    Nov 17, 2009
    Messages:
    12
    Likes Received:
    0
    Have checked the Network and Sharing centre, but nothing to indicate what the problem is.

    Any ideas of what I can look for?

    I've used the centre with the original user - everything is fine and nothing looks restricted to that user; when I run the diagnose problem with the new user, it connects, then disconnects saying it cannot fix the problem. It is most frustrating as it works perfectly with the original user.
     
    #4 bodmcn, Nov 20, 2009
    Last edited: Nov 20, 2009
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I will ask again, why are you entering a WEP key? Are you being asked to enter one?

    How about posting a snipping tool capture of the Network sharing center when you are in the account that works and the one that does not.
     
    #5 Saltgrass, Nov 20, 2009
    Last edited: Nov 20, 2009
  6. bodmcn

    bodmcn New Member

    Joined:
    Nov 17, 2009
    Messages:
    12
    Likes Received:
    0
    View attachment 3214

    View attachment 3215

    I am entering a WEP key as it was asking me to enter it when I tried to connect to the network. Funnily enough, when I created an account again a few minutes ago, it has not asked me to do this, but will just connect then immediately disconnect.

    The only snippet I could think of posting would be the disconnected icon on the network; not sure if there is anything useful other than that.
     
    #6 bodmcn, Nov 20, 2009
    Last edited: Nov 20, 2009
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Well, one administrative account is working and one is not. Seems a little strange and I thought maybe something would be indicated in the Network sharing that might lead to a reason.

    Perhaps, one account was showing a house and one was showing a park bench.

    If not that maybe something else might lead to the problem. I am not asking you do expose any personal information, you can cover anything that is personal.
     
  8. bodmcn

    bodmcn New Member

    Joined:
    Nov 17, 2009
    Messages:
    12
    Likes Received:
    0
    Hi,

    Posted a couple of snapshots of the Network centre above. Thanks for helping out with this... it's driving me mad.
     
  9. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Since you haven't posted any specifics about your system, I have to ask what the actual setup is. The attachments, although helpful, seem to show a different network.

    Are you using a router. Can you ping it from both accounts.

    The reason I am having problems understand, although I do not have any experience with using 2 users on a wireless network, is if your system was able to connect to the network, why is it showing such a difference in connectivity. In one snipit, you show a router (or something) in the next one, you are connected directly to the internet... I am confused.
     
  10. bodmcn

    bodmcn New Member

    Joined:
    Nov 17, 2009
    Messages:
    12
    Likes Received:
    0
    The network setup is:

    PC - Windows 7 32-bit
    D-Link Wireless G DWA-510 Desktop Adaptor (PCI - DHCP enabled)
    Netgear WNR2000 wireless router (WEP security - DHCP server)

    The 2 pics are taken from the newly created user at different times while it tries to connect to something. It does not seem to be able to connect to the router itself from the new account at any time; the ping does not reach the router.

    The whole matter is very confusing to me too as there seems to be no reason for this happening. I am wondering if there could be permission problems as it says (as noted in the first post) "Unable to find Adaptor" when trying to run the D-Link configuration software in that new user. I am sure that must be something to do with the whole issue.
     
  11. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I had a problem once with Vista where the network was being assign a public access address and therefore I could not connect. I went in and assigned static addresses to make it work.

    You can check by going to Network and Sharing Center, Local area connection (you can enable or disable you adapter here) and click on details. If the IP addresses and not what you need for your system, set them the way they should be. Go to the properties button on the Local Area connection box, highlight IPv4 and select properties.

    It should show Obtain IP address automatically and Obtain DNS server address automatically. Change those to Use the following and put in the IP addresses for you system, which you can get from the good user setup an maybe use your router's address for the DNS if you need to. OK you way out and see if it is any better.

    Once it is working, and hopefully it will be, you can go back and change the configuration back to automatic. You may have to reboot your router to see the new settings.

    Your wireless device does show traffic(lights blinking) when it cannot connect, correct?

    Do you have a wired adapter on your system and is it disabled in both accounts? May not be necessary.

    If none of this works, I will add a new user to my system and see if I can duplicate your situation.
     

Share This Page

Loading...