Widescreen player issue

#1
So when I had Visa, all my Mkv, avi files played widescreen. Black bards on bottom and top. Yeah..you know. I liked it.
But now when I have windows 7, each of my players play my videos full screen, like a square box that stretches when I go full screen. I use VLC or Media player classic. I ratther use media player classic because it plays mkv files in better quality.
So my question is, anybody know whats the problem? I'm asking for help, to see how can I play my videos in widescreen again.
 


reghakr

Essential Member
#3
The best audo and video program i found is call Kmplayer

Full review and download link here:
KMPlayer - Download
 


#4
The best audo and video program i found is call Kmplayer

Full review and download link here:
KMPlayer - Download

I tried it right now. I don't like it. It changed the subtitles and some other stuff I don't like. And it doesn't go wide screen ethir.
I think the widesceren issue has something to do when I upgraded to windows 7. Is there anywhere that I can edit video effects? Or somewhere that might say aspect ratio locked or something?
 


#5
I tried it right now. I don't like it. It changed the subtitles and some other stuff I don't like. And it doesn't go wide screen ethir.
I think the widesceren issue has something to do when I upgraded to windows 7. Is there anywhere that I can edit video effects? Or somewhere that might say aspect ratio locked or something?
If you can't fix it with the slider bar when you run Resolution from the start menu, you have to fix it from your graphics card display custom control utility.
 


#6
If you can't fix it with the slider bar when you run Resolution from the start menu, you have to fix it from your graphics card display custom control utility.
Can't find anything that says custom control utility.

I have an ati radeon by the way.
 


#8
You'll need to google Radeon graphics customize and find your utility

radeon graphics customize - Google Search

My videos are not playing wide screen. They used to play wide screen before.Is it the video card that is doing this? or my monitor? Anyway There must be a resolution to this problem.. please help.
 


#9
'xdrew',

What vid card & monitor do you have? W/ that info I may be able to help you. Thanks

Drew

"A scan a day keeps the nasties away!"
I have an acer monitor H213H
and my video card is an ATI Radron 4830. I have the updated driver for it.
I just don't understand why my videos wont go wide screen anymore. My resolution is at the highest.
1920x1080 Please help..
 


#10
'xdrew',

Ok, I may have your solution (may)...

You need to go to the ATI/AMD website. You need more than just the driver. You, also, need the \"Full Catalyst Suite\" & that is what will give you the CCC (Catalyst Control Centre).

Top of the page -
http://game.amd.com/us-en/drivers_catalyst.aspx

Thanks

Drew

\"A scan a day keeps the nasties away!\"

I already have the latest version. I downloaded that already.
is there another way? or maybe you know what should I do there?
 


#11
Oh geeez, I had an ATI Radeon card til just recently... can I recall where in the CCC control panel to point you? + plus are talking older & newer CCCs. Just poke around, like I did when I had it... there's a setting in there that selects the aspect ratio... seek & ye shall find... seriously it's in there somewhere. Hey, @ least the issue has been narrowed down.

Drew

\"A scan a day keeps the nasties away!\"
so you had the same problem I had? I don't know..I was on the phone with my friend, and we were checking all the seetings.. I have no idea where to see where aspect ratio can go. I'll show you a screen shot.

http://img195.imageshack.us/img195/3679/notwide.png

http://img261.imageshack.us/img261/4013/notwide2.png

I don't know if you regonize the settings on CCC. I don't know where I can find the setting for that. So the issue here is the video card if thats what you're saying?
 


reghakr

Essential Member
#12
When you used to be able to get full screen, wasn't it pixalated alittle?

If a video is is only say 320 x200, you;ll never get a good quality out of it due to the size of the video.

Am I on track here?
 


#13
When you used to be able to get full screen, wasn't it pixalated alittle?

If a video is is only say 320 x200, you;ll never get a good quality out of it due to the size of the video.

Am I on track here?
My videos are all the same when they played wide screen before. 1280x720. blue ray files and all that. I'm thinking its the video card thats not making it side screen? is that the problem here?
 


reghakr

Essential Member
#14
So, are you saying the videos are actuall blue-ray DVD's?

Actually blue-ray can go up to 1920×1080 resolution.
 


#15
So, are you saying the videos are actuall blue-ray DVD's?

Actually blue-ray can go up to 1920×1080 resolution.
Some of my videos are blue ray. Thats just for example. And yeah I know. But still no wide screen at all. I tried everything to give me those black side bars on top and bottom. Do you think its a video card setting?
 


#16
\"so you had the same problem I had?\"

No, I have never had your problem w/ any vid card or any OS. I changed mine cus it wasn't Win7 Ready & would not clone to a TV.

Drew

\"A scan a day keeps the nasties away!\"
will you be able to tell me how to enable GPU scaling? Theres a point locked to where it says "Scale image to full panel size."

Shouldn't I maintain aspect ratio?
http://img32.imageshack.us/img32/6685/monn.png
 


reghakr

Essential Member
#18
They should play in Windows Media Player.
 


reghakr

Essential Member
#20
Why would you want black bars?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top