'WIDTM is Compressed. Press CTRL+ALT+DEL' error.

Discussion in 'Windows 7 Help and Support' started by roddydlr, Mar 31, 2013.

  1. roddydlr

    roddydlr New Member

    Joined:
    Mar 31, 2013
    Messages:
    6
    Likes Received:
    0
    Recently managed to brick my computer by trying to clear up some space on my C: drive. I checked 'Compress Drive'. The problem is when I boot up my laptop it goes straight to a blank screen with the following:

    WIDTM is compressed.
    Press ctrl+alt-del to restart.

    I can't access safe mode. I can access 'BIOS' and 'BOOT Drivers' and I have tried using the windows 7 system recovery tool. What I did was I tried to repair the C: drive but couldn't find anything wrong with the drive. I have tried restoring the computer to a previous restore point and it worked but when I rebooted, I still ended up with the same problem.

    I can't seem to find anything in this website or on google search, so I'm massively puzzled and kind of at a loss. I'm only wanting to have to re-install win7 as a last resort, and if i can fix this without doing that then that would be grand.

    Any suggestions?

    If it helps I have a 'Hi-grade' laptop - it was provided to me by my LEA since I have learning difficulties. If you need more specs then i can get them for you.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    After you restored your system, did you uncheck the compress box so it would not repeat the operation?

    I will give you the following link. You will probably have to boot to an install or recovery media to get into the Dos Prompt Window, if you cannot do it from the F8 options during boot.

    The compact command would seem to do what you need and just using the compact command by itself will list the files in the current directory and their current state of compression.

    I do not see a file named Widtm, if you typed it correctly, so I can't say which directory you need to check.

    Someone else may have a better solution, but here is the link I found.

    HOW DO I DECOMPRESS FILES ON ENTIRE HARD DRIVE? - Microsoft OS Forum - Software & Operating Systems - Dell Community

    To see the options for the compact command, type compact /? and if the link does not explain the necessary command options, we can try to help.
     
  3. roddydlr

    roddydlr New Member

    Joined:
    Mar 31, 2013
    Messages:
    6
    Likes Received:
    0
    hey Saltgrass,

    Thanks for the advice. When I meantioned that the restore "worked" I meant that the system tool notified me that the laptop had been "restored to a previous point" and that I had to restart the computer in order to continue. When I restarted it, it still went to the same

    WIDTM is compressed.
    Please press CTRL+ALT+DEL to restart.

    I wasn't actually able to get into the windows explorer itself and had no access to the drive to uncheck the box. So I apologise because on a re-read I can see how that was easy to misinterpret. So to clarify, it restored to a previous point told me to restart and then ended up with nothing changed.

    With regards to the WIDTM error - I'm 100% sure it's typed correctly and I'm as baffled as you might be to find that there appears to be nothing mentioned about this 'thing'.

    Also I have looked into the 'compact' cmd link you gave me -thank you for that ^__^ - but compact doesn't seem to be a recognisable internal or external command, am I missing something?

    Cheers!
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You should be able to type compact /? for any type of Command Window and get the help section. Possibly this was compressed also...

    I will boot using the install Media later to see if it can be done that way. You may have to provide a path to the actual command and I do not know where that would be on the RamDisk X:

    If none of this works, some folks have gone as far as installing a second version of Windows and using it to fix the previous one. Moving the Hard Drive to another computer where you could use it as a second drive might also work.

    But it could still be another problem. I have checked again and do not show the file on my system. It doesn't look like one of the files that would normally show an error during a boot, so it probably isn't a system file.

    You can edit parts of the registry from offline. If it was some type of driver, you might be able to keep it from loading that way. If you can find it from the Recovery Environment, you might be able to rename it and try.

    And a virus could be a possibility.

    Too bad you could not get into Safe Mode after the restore, maybe it could have been repaired there.
     
  5. roddydlr

    roddydlr New Member

    Joined:
    Mar 31, 2013
    Messages:
    6
    Likes Received:
    0
    Saltgrass great news!

    I was able to solve me laptops issue. In the end it was more a case of stumbling through all the available options or options I hadn't yet thought to try because I'm clearly not very good at all this.

    I followed like your suggestions again and whilst I had more success it unfortunately didn't yield a great deal. After that I was able to access a safe mode of sorts which allowed me to input commands directly - not sure how to describe this - but wasn't direct access to folders or files.

    So I decided to revisit the system repair tool and when it loaded instead of going straight to the repair tools part, I clicked on 'load drivers' (at least that's what I think it was called) which took me to a window displaying all available/recognized drives. I double clicked my C: drive and I found that I had full access to the folders. So I right clicked and opened properties, manually unchecked the box and next thing I know it's fixed.

    It was horribly simple and I feel like an absolute idiot for not having tried this before :frown: and I'm really sorry if I have wasted your time, but I have appreciated all your suggestions. So thank you very much.

    I'm still baffled as to what the error was and I couldn't find any drivers or reg folders that were under this name, so that might not ever be solved. But on the bright side everything is back to normal.

    Thanks again for your help mate!
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Good job. I have not seen that done before so I will have to check it out..

    Thanks for posting back.
     

Share This Page

Loading...