WiFi - wierd behaviour

Discussion in 'Windows Vista Networking' started by Brian Grimwade, Dec 7, 2007.

  1. Brian Grimwade

    Brian Grimwade New Member

    Joined:
    Dec 7, 2007
    Messages:
    2
    Likes Received:
    0
    I have been running a Sony laptop with home Wifi for approx 4 months with no problems then hassles!
    The system tray icon says no wifi is available - the "Connect to Network" tag says I can connect to my home network but not to the internet - Diagnostics says that there is a problem and plug in a network cable to resolve the issue - cabled wifi?!
    And the system is fully operational - is this computer schizophrenia or am I missing something basic
    Strange?
    Any one give some advice! Thanks
     
  2. Spiderkiller

    Spiderkiller New Member

    Joined:
    Dec 8, 2007
    Messages:
    8
    Likes Received:
    0

    First off did you do anything that upset your Wireless card on the laptop like updates ?
    or did you change any settings on your wireless router ?
     
  3. Nothing - turned the machine on - it did not connect to the WiFi - turned router off then on to reset it - not unusual- still no connection - turned computer off then on and apparently still no connection but the other computers showed it available so I tried firefox and it was working - thats when I started going through the reviews
     
  4. prasun_patel

    prasun_patel New Member

    Joined:
    Nov 26, 2007
    Messages:
    10
    Likes Received:
    0
    Internet explorer in windows vista is quite strange and it does not work as i have come across many case where the IE does not work at all........ how ever in these seniarios the windows updates plays a major role as those update get downloaded ....

    in these case do a system recovery that is restoring the computer to the factory settings and then disabling the windows update so that you do not face such issue in your future...
     

Share This Page

Loading...