Wifi :(

#1
Hey everyone,

So it has come to this. I've searched all possible answers and discussions and forums for a solution to my problem, but I just can't find anything. I own an Acer aspire one 532h or AO532H. Intel atom N450 (1,66GHZ), 1gb ram, Atheros AR5B95 wireless network adapter... Tell me if you need anything else.

So what happened is I got myself a netbook, it had W7 starter preinstalled. Worked fine, wifi worked aswell with the router I'm trying to connect to now. Decided to try ubuntu netbook remix. Did that, wifi worked aswell, didn't like it overall, came back to W7.

WIFI is not working anymore What I mean by that is that when I reboot my computer sees the networks. When I try to connect to my router it starts connecting and then sudenly it says that there are no connections available.

Updated the drivers,
Uninstalled the drivers, installed the drivers
ipconfig /release /renew /all -> Media disconected
Yes fn + f2 turns on the wireless. The amber light is on, I think I can't even turn it of :p
Works wired
Stoped wireless service and started wireless service
Tried an usb adapter, detects networks but can't connect to them :/ (weird)

What else can I give you?
PLEASE help ;)
 


RAK

Extraordinary Member
#2
assuming the harware is OK. Is there a reset button somewhere at the back of the router? If so, hold it in for about 15 seconds. reboot. Click the internet icon in the notification are and it should say connections available. Clcik your and "connect". >Remember to also mark the square "automatically connect."
 


#3
Wow, yeah that made the connections appear again, but when I try to connect to my router authentication pops up. It's asking me for a user name and password. But it should be only the network key.. Otherwise I don't know what to type in..
 


RAK

Extraordinary Member
#4
It will be the key (password) you first put in your router when you set up. Otherwise, if you are the Admin of your router, you can change the password. You will need to access the router, of course.
 


#5
As RAK mentioned, it should ask you for the WEP key which should be on the router's sticker. Numbers 0-9 and the letters A-F.
 


Last edited:
#6
That's the problem it doesn't ask me for a wep key that I used to get on the network with other laptops. It's asking me for a user name and password. What user name??? :p And if I type something in, of course I get disconnected and then no connections are available.

Thanks for trying to help though :)

One love. :)
 


RAK

Extraordinary Member
#7
I am losing you on this "it doesn't ask me for a wep key" What or who is "it"?
You mean when you try to access the router software??
In that case, you , by the defaults, will not need a name. Just type admin in the password box.
The Wep part of it comes much later, and should not be needed (again by default) to get the internet conection. It only applies after you have enabled security.
 


#8
You should be able to find these data in your router manual (usually pdf on support CD).

Try this list:

Default Password List
 


#9
Ok making progress! :)

New problem. I managed to connect to my router and the internet was working and everything but about 2 minutes later the network thingy says no connections available. And that's that. So basically I can reboot, connect to the router for 2 minutes and then reboot again. I'm currently using a realtek usb adapter, but I would like to find a way to fix this issue. Something I noticed though. Now the amber light is not on anymore. If I try to press fn f2 it blinks and that's it. Could that be because of the usb adapter? But taking it out doesn't seem to help much. Talking it out rebooting gets me the same result as I said earlier in the post.

Thanks ;)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.