Will not boot OS unless DVD is in the drive

#1
So far things are great. I am really loving this OS and figured out a few tricks and tweaks, but one thing is bothering the hell out of me.

When I need to restart, if I take out the DVD, I get an error of no boot disk. I put the DVD in, ignore loading from the DVD, it works fine.

I checked and C is the boot partition, not sure what else to check on this. Granted its a minor annoyance, but I wouldn't want to have to keep that disk in the drive every time I reboot.
 


reghakr

Essential Member
#2
That's strange, I have the opposite problem. When any DVD is in the drive, the light just continues to blink and Windows won't boot until I eject it.

In your case, boot into Windows, right-click on the C: drive and under error-checking, choose Check Now
 


#3
Yeha I have been meaning to do that since for some reason my second HD greatly out performs the first, but they are both the same seagate model and worked the same in Vista Ult 64.

I also read on here that there are boot checking tools on the install CD if you boot in and select diagnostics, so if the chkdsk doesn't work that hopefully will.
 


reghakr

Essential Member
#4
Hope that works.

You can also go to a command prompt and type in chkdsk /? to get all the available options.

To reduce the amount of time it takes you can specify the /I or /C commands also.

From what I've heard from a well known member, it tales a very long time to compllete.

Good luck
 


Last edited by a moderator:
#5
I did the chkdsk, it didn't take too long, but it did not fix anything.

Found no problems, so I did the boot diagnostic from the repair menu, that found no problems as well.

So now I am at a loss unless there are more ideas or anyone knows how to "rewrite" the necessary boot files.
 


reghakr

Essential Member
#6
Well, I can't get into the screen where it gives you options to perform additional tasks because I'm using this Audio/video keyboard where the F8 key does not bring up the menu (the F8 key is used for Undo)

Anyway, try tapping the F8 key on startup and see what options are on that menu. and post back with them
 


#7
Well I fixed it but it doesn't make any sense.

I had to switch it and my other HD places in the SATA.

First off I tried going into the command prompt from the install repair utility and run bootsect /nt60 c:

that said it did it correctly but nothing happened.

I remembered for some reason it wouldn't let me install it into my disk when installing so I switched ports, and I just switched back and now its up.

Works fine. I think I will be keeping the crack pipe away from my box for a few weeks...

Well now my experience index is down to 3.0 due to HD access times. I have two seagate 7200.11 drives in there not sure why its testing the access time so low unless it has something to do with the 680i chipset I have?
 


Last edited:

reghakr

Essential Member
#8
Excellent....strange, but isn't that typical for Windows.

I was going to suggest (if it exists in Windows 7) the Recovery Console and do a fix/mbr, but I didn't want to hose your system.

Works fine. I think I will be keeping the crack pipe away from my box for a few weeks...
LOL

OK. I've composed myself

I've just upped your repution with that great line:D
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top