Win 7 32 bit HP G70-460US Notebook PC-Public Wifi Problems

Discussion in 'Windows 7 Help and Support' started by davidnc76, Aug 28, 2010.

  1. davidnc76

    davidnc76 New Member

    Joined:
    Aug 28, 2010
    Messages:
    8
    Likes Received:
    0
    Could someone tell/show me how to change my network wifi from home to public? I have been having issues this week at my college campus. An IT guy on campus the other day fixed the issue, but the next day I attempted to log on and the same thing happened. The It guy's solution did not involve the 'regular' taskbar wireless settings. He told me that my settings were set for home use only. How do I get to this page to turn this setting off?

    A little info... I also installed Commodo earlier in the week, I believe that program had something to do with these change in settings. I uninstalled it yesterday.
     
  2. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Some solutions that might help:

    1.

    1. DISABLE ALL NETWORK ADAPTERS
    2. ENABLE THE ADAPTER THAT'S ONLY SHOWING UP THE UNCHANGEABLE PUBLIC NETWORK
    3. IN THE NETWORK AND SHARING CENTER, SELECT "CHOOSE HOMEGROUP AND SHARING OPTIONS"
    4. CLICK ON "WHAT IS THIS LOCATION?"
    5. SELECT HOME/WORK
    6. RE-ENABLE ALL OTHER ADAPTERS
    2. Run secpol.msc
    Select Network List Manager Policies
    Set Unidentified network policies to "user can change location" and the location to "public"

    3.
    Control Panel --> Device Manager -->Network Adapters
    Right Click on your WiFi Adapter (mine was Atheros) and choose UNINSTALL
    Leave the "delete driver" box UNCHECKED
    Once the wifi adapter is gone, right click on "Network Adapters" and choose scan for hardware changes. It will re-find your adapter.
    Now go connect to the wireless network of your choice and in the network and sharing center the words "Public Network" should be a clickable link that you can then change to Home Work etc.
     

Share This Page

Loading...