Win 7 64bit install error 0xc0000005

Discussion in 'Windows 7 Installation' started by Norguaard, Oct 29, 2009.

  1. Norguaard

    Norguaard New Member

    Joined:
    Oct 29, 2009
    Messages:
    22
    Likes Received:
    0
    I have now tried about ten times to upgrade my 64bit Vista Ultimate to Win 7 64bit ultimate (retail version) without success. I get the error message every time at 86%. I have played with my RAM, went into msconfig and unchecked everything but Microsoft files, I have removed AVG free, removed all of my cd/dvd burning programs, tried two different dvd drives and even copied the files from the dvd to an 8GB compactFlash card. 86% and I get the error, every time. Even downloaded PerfectOptimizer which says it fixed a few registry errors but wants me to purchase and register to get the other 584 errors in the registry.

    Not sure what I should do next. I am tempted to purchase PerfectOptimizer and try it although I realize that only delays the next episode of frustration. I am open to suggestions, please....please.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Well, maybe some questions.

    How big is your hard drive and how much did Vista take up?? Did you ask for updates during the install? How long have you left it to see if it will continue? Do any lights blink on the hard drive or DVD while it is stalled?
     
  3. Norguaard

    Norguaard New Member

    Joined:
    Oct 29, 2009
    Messages:
    22
    Likes Received:
    0
    I have 133GB free in a 300GB hd. When I get to 86% and the error message pops up there is no activity in either my hd or the dvd. I did ask for online updates, but I also have tried without asking for the updates. Once the error message pops up on the screen everything quits. I have left it for over an hour with no activity.
     
  4. Norguaard

    Norguaard New Member

    Joined:
    Oct 29, 2009
    Messages:
    22
    Likes Received:
    0
    I should also mention that I get all the way through "Copying Windows files", it is at 86% on the second part, "Gathering files, settings, and programs" that I hit the wall. Actually, I am watching it now and after I got the error it is very slowly continuing to gather files, settings, and programs, have about 80,000 left (370345 of 447247 gathered). Now seems to be stuck on 374507 for the last 30 min, keeps shifting from the number to "Please wait..."
     
    #4 Norguaard, Oct 29, 2009
    Last edited: Oct 29, 2009
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I've got my fingers crossed it will eventually work. You must have some file that is giving the install fits!!
     
  6. Norguaard

    Norguaard New Member

    Joined:
    Oct 29, 2009
    Messages:
    22
    Likes Received:
    0
    Oh, well, stayed at the same point overnight, never gathered any more files. I agree, I must have some file that is causing the problem but, with 447k it may take a while to discover which. Thanks for the crossed fingers anyway, lol.
     
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If we were to assume it is a bad file or folder, maybe something corrupted, and is 85% down your file structure, could you think of anything?

    If you run a virus scan does it hesitate or stop in the same area and does it show a folder for file it is working on?

    I may be thinking totally wrong on this since the install may be doing something completely different.

    Do you have an iTunes folder with a lot of music in it?
     
  8. Norguaard

    Norguaard New Member

    Joined:
    Oct 29, 2009
    Messages:
    22
    Likes Received:
    0
    I uninstalled my virus program, AVG, before starting the install. I also uninstalled iTunes. I had thought I might re-install AVG and run a scan, just to make sure. I was also going to look at all of my programs to see if any ideas popped up but I suspect it will be something that doesn't actually show up in my folders. I really don't want to do a clean install. I spent a ton of money (I think it was anyway) getting the Ultimate retail so that I could do an upgrade. I considered getting just home premium since I don't need Ultimate and could have saved money. In retrospect, might have been a better option, lol.
     
  9. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I do not believe uninstalling iTunes will remove the music library. I was just wondering if that might be causing a problem. Do you know for sure the library is gone. If it is still on the drive, can you move it off during the install?
     
  10. Norguaard

    Norguaard New Member

    Joined:
    Oct 29, 2009
    Messages:
    22
    Likes Received:
    0
    I have never had much music from iTunes. I cannot find any left on my hd, but I could easily miss it if it is not obvious anyway.

    I re-installed AVG free and ran the checker, found about a dozen trackers but no virus. But, it never finished the scan, the computer kept locking up every time I tried to run AVG. I also used PerfectOptimizer and "fixed" all of the registry problems and various other "problems".

    I again tried various positions for my single stick of RAM (2GB) until I found the most stable position. I copied the files to a compactflash card and ran the installation from there. Every time I try to run it, it continues to stop at 86% of the "gathering" section. I am going to give up for now, unless there are other ideas to try. I just cannot figure out what is causing the problem.

    Thanks for the previous suggestions, they all made sense, just didn't help, lol.
     
  11. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I suppose I should ask you to look into the virus scan problem. Is there a log of where the scan stops or an error message about it stopping? Does it show what files it is scanning when it stops?

    Right now, my best guess is you have some type of corrupted or encrypted file that is messing things up.

    Try defragmenting your drive, maybe it will fix something.
     
  12. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    #12 Saltgrass, Oct 31, 2009
    Last edited: Oct 31, 2009
  13. kbz1960

    kbz1960 New Member

    Joined:
    Feb 4, 2009
    Messages:
    154
    Likes Received:
    0
    Maybe you should run file checker (scan disk) on your drive?
     
  14. Norguaard

    Norguaard New Member

    Joined:
    Oct 29, 2009
    Messages:
    22
    Likes Received:
    0
    Ok, I went and ran the setupact. Was a huge notepad file that showed that the update ended with two fatal errors, then the process was stopped.

    2009-10-31 12:27:57, FatalError [0x090001] PANTHR Exception (code 0xC0000005: ACCESS_VIOLATION) occurred at 0x000007FEFF3F5994 in C:\Windows\system32\ADVAPI32.dll (+0000000000005994). Minidump attached (98008 bytes).
    2009-10-31 12:27:57, FatalError [0x090001] PANTHR Exception (code 0xC0000005: ACCESS_VIOLATION) occurred at 0x000007FEFF3F5994 in C:\Windows\system32\ADVAPI32.dll (+0000000000005994). Minidump attached (98280 bytes).

    What do I do with this now?
     
  15. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Well, I am not a programmer so maybe someone else will come along who knows for sure. From what I have read so far, it seems to be used to get information. It was mentioned in relation to HALO and possibly checking for keys or other information. It may not be this .dll, but something it is being asked to do. Hopefully the file is not corrupt.

    Maybe you could open a administrative command window and type SFC /scannow. This will check your system files and maybe replace it if it is bad. Sorry if I suggested this before, but I can see the earlier posts.

    For the reference to be completed, you have to have to know the Variable name and Value, which I do not know. I am not even sure such a procedure would help.



    Restart the computer. Then, your computer will roll back to Windows Vista.
    1. Click Start, right-click Computer, and then click Properties.
    2. On the Advanced tab, click Environment Variables.
    3. Under System variables, click New.
    4. Type MIG_UPGRADE_IGNORE_PLUGINS in the Variable name field.
    5. Type IphlpsvcMigPlugin.dll in the Variable value field.
    6. Click OK three times to close the dialog boxes.
    7. Start the upgrade installation again.
    This came from the before referenced URL if you want to double check.
     
    #15 Saltgrass, Oct 31, 2009
    Last edited: Oct 31, 2009
  16. Norguaard

    Norguaard New Member

    Joined:
    Oct 29, 2009
    Messages:
    22
    Likes Received:
    0
    No change, it still stops at 86%.

    Do you think I should delete the dll that is at the fatal error?

    I am to the point where I think I will just have to keep Vista, but I deleted some programs that I need to add back and I hate to do that if I am going to delete them again.
     
  17. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I was hoping someone else would know for sure. If it was me, I would try it, but I would change the extension to my initials or something. This may cause other problems, or cause whatever is calling the process to error out, but at least something will change...

    Maybe you should start thinking about using another hard drive to install on and keep your vista drive for reference, or just do a Custom(clean) install.
     
    #17 Saltgrass, Oct 31, 2009
    Last edited: Oct 31, 2009
  18. kbz1960

    kbz1960 New Member

    Joined:
    Feb 4, 2009
    Messages:
    154
    Likes Received:
    0
    Have you ran a scan disk yet?
     
  19. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
  20. Norguaard

    Norguaard New Member

    Joined:
    Oct 29, 2009
    Messages:
    22
    Likes Received:
    0
    I did indeed do a scan disk, no errors were found.

    I then did what Salt suggested and then tried again. Same results, 86% and then quits.

    I tried to throw away or rename the dll file in question but I apparently am not a trusted installer (not sure how to get that designation, I am only an administrator, lol), which is the only choice that could remove that file. Which, btw, is over 1MB in size.

    I am saving a clean install for when everyone gives up. I REALLY don't want to do that.
     

Share This Page

Loading...