Win 7 acts as though I have two monitors

Discussion in 'Windows 7 Help and Support' started by Banjoboyslim, Dec 17, 2009.

  1. Banjoboyslim

    Banjoboyslim New Member

    Joined:
    Dec 16, 2009
    Messages:
    10
    Likes Received:
    0
    Hello, I just upgraded to Windows 7 and was all excited to utilize all the new fun Aero features. I found out that windows things I'm using two monitors when I couldn't snap things to the right side of the screen. Also, when I drag things to the right side of the screen I am able to continue dragging them way far off the screen as though my computer thinks I have another monitor plugged in. When I print screen and paste it into Photoshop, it shows two monitors (see pic)
    [​IMG]



    I went to the settings and tried to change it, but it didn't allow me to change anything.
    [​IMG]

    Any idea what I should do? Thanks.
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    How are they cconnected....DVI., analog?
     
  3. Banjoboyslim

    Banjoboyslim New Member

    Joined:
    Dec 16, 2009
    Messages:
    10
    Likes Received:
    0
    My monitor is plugged in via VGA.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Could you please fill in your computer specs in the UserCP link at the top left hand side of the page.

    Then click Edit Your Details.

    This freeware program will give you all the information you will need:

    SIV (System Information Viewer) 4.03
     
  5. Musab

    Musab New Member

    Joined:
    Dec 20, 2009
    Messages:
    6
    Likes Received:
    0
    I had the same problem. Try to change it from Multiple Display Settings and choose an option which makes screen number 2 looks grey. ( Disconnected or non-highlighted )


    I hope this works.
     
  6. Banjoboyslim

    Banjoboyslim New Member

    Joined:
    Dec 16, 2009
    Messages:
    10
    Likes Received:
    0
    Hey thanks, that did it.
     

Share This Page

Loading...