Win 7 Blue Screen 0x4f

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by Astrot, Sep 11, 2011.

  1. Astrot

    Astrot New Member

    Joined:
    Sep 11, 2011
    Messages:
    4
    Likes Received:
    0
    My electric power went off after that I have a blue screen at startup after win logo and its restarting after BSOD, i cant login to windows..I run to startup rescue, it says there 0x4f error couldnt fix..

    I've done these but its the same:
    -I turned back to older restore point
    -Checked RAMs
    -Changed SATA slots

    Posted minidump files..
    Please help how can i open windows?
     

    Attached Files:

    #1 Astrot, Sep 11, 2011
    Last edited: Sep 11, 2011
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    With only a single dump file to go by it's difficult to say for sure but since that one seems to be identifying
    cmdguard.sys (Comodo Firewall Driver)
    and
    PCTCore.sys (PC Tool)
    I would suggest completely removing (assuming that you can boot into safemode) both from your system for the time being and see if the Blue Screens persist.
    If they continue please post new dump files.
     
    1 person likes this.
  3. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    hello and welcome

    if you can start the pc, hold F8, > safe mode with command promt > when command promt comes up type >
    sfc /scannow

    and then then type
    chkdsk /r

    once you have done that, > reboot > see if it works

    If you have recovery disc > boot from the disc, click repair ( its in the bottom left corner of the screen that says instsall > click next untill you have a list of options , > one will be command promt > type as seperate commands

    bootrec.exe /fixmbr
    bootrec.exe /fixboot
    bootrec.exe /rebuildbcd

    let me no how you get on
     
    1 person likes this.
  4. Astrot

    Astrot New Member

    Joined:
    Sep 11, 2011
    Messages:
    4
    Likes Received:
    0
    Solved the problem, i removed AVAST antivirüs in safe mode and pc opened..Thanks already..
     
  5. zigzag3143

    zigzag3143 Honorable Member
    Microsoft MVP

    Joined:
    Jun 2, 2009
    Messages:
    812
    Likes Received:
    115

Share This Page

Loading...