Win 7 Laptop Won't Start, Repair won't work! Hardware problem? Bluetooth driver?

Discussion in 'Windows 7 Help and Support' started by robomilo, Feb 15, 2010.

  1. robomilo

    robomilo New Member

    Joined:
    Feb 15, 2010
    Messages:
    4
    Likes Received:
    0
    Hi there guys.

    Can someone please try and get me out of this pickle.

    My windows 7 (32 bit) laptop won't start normally (only in safe mode). Repair can't fix it and I have no other recovery options. I've tried using the install disk but it only can repair/upgrade in normal boot up.
    The blue screen I'm met with once I start up, stays on for about 5 seconds and seems to refer to hardware issue.
    The only thing I can think of is I recently tried getting my bluetooth working, I followed a guide on a forum which consisted of changing the unreconised bluetooth driver in device manager to a 'Microsoft Corporation'. But in safe mode these bluetooth devices are'nt there, so i can't revert them back.

    I tried disabling/unistalling the bluetooth, booting up with no/minimal services in msconfig.

    I would be really grateful if anyone has any suggestions, tips or comments
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    Have you tried 'last good known config' after pressing F8 whilst booting?

    Failing that I'd re-install the os. Although have you tried booting from the install disk and then hitting repair?
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You might try in msconfig turning off the reboot on error option, at least you could read the screen. There are probably some mini-dumps being made, and some folks can read those. If you look at it or zip it and post it, someone may see something.

    In msconfig, you can also set "OS boot" or something similar to yes so you can see the drivers being loaded. Along with this, you can ask it to make a boot log you could check later.

    You say you do not have a bluetooth entry in the Device Manager, so you can't disable it. But if there were, try that. Does anything else in Device Manager show any odd symbols? Make sure you enable "show hidden devices"
     
  4. robomilo

    robomilo New Member

    Joined:
    Feb 15, 2010
    Messages:
    4
    Likes Received:
    0
    Thank you so much for your reply's!

    I solved it! Using 'boot logger', I found drivers were'nt loading to do with 'ISATAP Adapter' and 'WAN Miniport', So I unistalled them and deleted there registry (maybe slight overkill!), Rebooted and it worked. So in conclusion (if any1 cares), it was probaly something to do with me changing/fannying around with the bluetooth setting's.
    Atleast I've learnt something! boot logger I will never forget you!
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    That's great! Thanks for updating your post too..
     

Share This Page

Loading...