WIn 7 only using 1 core in i7 cpu's - a fix for those with this problem

Discussion in 'Windows 7 Hardware' started by sacarguy, Oct 10, 2010.

  1. sacarguy

    sacarguy New Member

    Joined:
    Oct 10, 2010
    Messages:
    4
    Likes Received:
    0
    For the longest time i have been battling a horrible slownes in my win 7 64 bit system.

    Asus p6t MB
    i7 -930 2.81 gig overclocked to 3.85 gigs
    6 gigs ddr
    Pny Nvidia gtx 470 over clocked as well.

    All my games played horribly.. low frame rates etc etc.

    well when over clocking my grafics card in a attempt to get more frames per second i ran cpu-z and bang there it was 1 core 1 thread being utilized

    checked task manager/performance monitor and same only one cpu clock showing.

    brought up msconfig and went to boot advanced and only 1 thread showing no option to select anything else.

    updated mb drivers
    updated all other drivers
    same problem
    so I simply uninstalled all 8 cpus from the device manager and ebooted and let windows redownload the drivers.. then on reboot i opend msconfig and sure enough all 8 were available i then clicked the box to use all 8 and now wow my rig is a screamer

    batttlefield bad company on 1920x1280 is consistantly 70 to 75 frames per second with every detail seting to max.

    i suggest anyone having slow system and poor game performance do a check to make sure you are using all your cores.

    just download and run cpu-z abd see how many cores and threads it lists if its not 4 and 8 then you need to do the above.

    In my searching across the net no one even recomended this simple fix all were saying a reinstall would be needed etc.

    it worked perfect for me and should for anyone else with the same issue.
     
  2. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    Did you use the Intel Chipset Drivers (Intel INF Update) drivers? This is a weird situation. Possibly motherboard compatibility issue?
     
  3. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    How many cores do you see in bios?
     
  4. sacarguy

    sacarguy New Member

    Joined:
    Oct 10, 2010
    Messages:
    4
    Likes Received:
    0
    asus p6t only allows you to select all or 1 or 2 there is no four option i had all selected..

    i updated the bios via the asus updater

    nothing would work

    When windows loaded it for some reason would only see and use 1 core they were there in bios but NOT in windows msconfig/boot/advanced it simply showed one core as the only option.

    unistalling all cores via the device manager reboot and allow windows updater to redownload the drivers fixed the issue.
    all four cores are available in the msconfig menu now.

    Im thinking some how this was a problem caused during instaltion but the reinstalling of the processor and its drivers in windows fixed it without a need for a full reinstall of the OS.
     

Share This Page

Loading...