Win 7 Printer Dev Driver Issue

Discussion in 'Windows 7 Help and Support' started by websquad, Jun 2, 2013.

  1. websquad

    websquad Well-Known Member

    Joined:
    Jun 2, 2013
    Messages:
    4
    Likes Received:
    0
    Am running Windows 7 with all the latest fixes/patches/SP. My printer is an HP Officejet Pro 8500 A909g Series printer. I've just added a second paper tray to the printer; however, to get the system to recognize the second tray, the HP software (I've checked: it is the latest version) requires the following:
    After you install the device software on Windows computers, Tray 2 must be turned on in the print driver in order for it to work with the device. (The duplexer does not need to be turned on.)

    1 Click Start, point to Settings, and then click Printers or Printers and Faxes.
    - Or -
    Click Start, click Control Panel, and then double-click Printers.

    2 Right-click the printer icon, and then click Properties, Document Defaults, or Printing Preferences.
    3 Select one of these tabs: Configure, Device Settings, or Device Options. (The name of the tab depends on the print driver and the operating system.) On the selected tab, click the accessory that you want to turn on, click Installed from the drop-down menu, and then click OK.

    I've spent hours trying to find these device options, and the closest thing I got was ControlPanel>HardwareSound>DivicesPrinter ... but this lead to a dead end. Lots of options (some looked like familiar registry variables), but nothing about "Tray 2" being enabled -- indeed, nothing about a second tray. I even poked around the registry, but could fine nothing about Tray 2.

    Can anyone help?
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If you open Devices and Printers from the Start Menu, right click your printer and select Printer Properties (not Properties) do you see any options to help?

    If nothing there helps, perhaps one of the other tabs.
     
  3. websquad

    websquad Well-Known Member

    Joined:
    Jun 2, 2013
    Messages:
    4
    Likes Received:
    0
    I've done all that. Did not find anything that would allow me to enable tray 2 in the print driver. This is what the "help" file says:

    [TABLE="class: Block, width: 100%"]
    [TR]
    [TD]2
    [/TD]
    [TD]Right-click the printer icon,
    and then click Properties, Document Defaults, or Printing
    Preferences
    .
    [/TD]
    [/TR]
    [/TABLE]

    [TABLE="class: Block, width: 100%"]
    [TR]
    [TD]3
    [/TD]
    [TD]Select one of these tabs:
    Configure, Device Settings, or Device Options. (The name of
    the tab depends on the print driver and the operating system.) On the selected
    tab, click the accessory that you want to turn on, click Installed from
    the drop-down menu, and then click OK
    [/TD]
    [/TR]
    [/TABLE]

    I could find no tap that allowed me to "turn on" an accessory. Yikes!

    So I poked around in the menu on the little touch screen on the printer, and found an icon shaped like a wrench (tools?). Clicked on it and then scrolled down to "preferences" and then "default tray" -- there I selected Tray 2. Powered the printer down and restarted it, and the setting remained. So I tested it and it seems to work. I'm not sure what will happen when Tray 2 runs out of paper (will it automatically revert to Tray 1?), but we'll see.

    For now, I'm assuming that the problem is solved.
     
  4. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    With most of these new multifunction printers with the touch screen and even some of the older ones with, you must use the touch screen to change the settings of the printer.

    Good catch!
     

Share This Page

Loading...