win 7 problem

#1
hi everyone,

first of all i would like to say i am sorry about my english language, because i write from hungary.

i have a brand new laptop (Samsung NP-RV508-A01HU) and i installed a win7 ultimate. the installation was succesfull but after that when it did the first restart the system give me an error message: 0xc0000255.
i tried to fine solution in google but nothing helped me.
- i cannot change ACPI (enabled/disable) in bios because it does not exist there.
- i cannot repair with the install CD because i had an error message again: the win cannot repair this problem.
- i cannot use a system recovery cd because it does not start after restart (ofcourse it is an ISO file)

oh i almoust forget it. i installed x64, x84 and XP as well.
when XP was installed, the system worked well.
when x64 was installed i had 0xc0000225 error message
when x84 was installed after the restart was displayed that the windows is starting but nothing was happened (like frosing)

so i tried everything what i found in google but nothing was help me, so you are my last chance.
PLS help me.

thx
Norbi
 


Raman Katwal

Well-Known Member
#2
Hi Norbi,

Ok lets start from begining and do let me know which version you are want to install now.

For Step by Step procedure, please do have a look on :

Fresh & clean Install of Windows 7 on a new hard drive


or you can drop me the details and steps followed at: [email protected]


Thanks
 


#3
hi,

first, thanx your answer :)

i wanted to install win 7 ultimate x86.

now i did it again by your step by step procedure and the result is the same. the installation is absolutely ok until we arrive to "Windows 7 will now finalize your settings". this step is done but after that windows7 is restarting and not "Windows Welcomes you." after the restart the computer says: windows is now starting. but it frozen at this step and nothing else happen any more.

when i did the same procedure with win7 ultimate x64, the process was same until "Windows 7 will now finalize your settings", and after that system was restarting and i had a error message: 0xc0000225.

i checked my bios version and the latest version on samsung's website and they are same.
 


Raman Katwal

Well-Known Member
#4
Hi,

If the BIOS version is same as vendor website, still you need to update it(if possible). Reset all the BIOS settings to DEFAULT factory settings. Enable the APIC from BIOS which is must for Windows 7. There will be two entries with the similar names APIC or ACPI ( you need to change APIC). Remove all of the external storage and USB devices.

Once all changes done save it and reboot the machine. Start the setup from setup disc, remove all the partitions from the system and create a single partition ( C: ) - only if no important data to keep as backup. Formatting will be taken place while installation begins.

Give a try and let me know.
 


Last edited:
#5
hi,

it was not an easy thing :)
first i downloaded the latest version of bios from samsung website but it was an .exe file. to run this file i would need an OS, so i installed an XP after that i could upgrade BIOS, so it is done. after this i set the default bios settings as you told me. but i still have the same problem as befor, i can not enable the APIC because this option does not exist in BIOS. if you want it i can make a picture from my bios.
so i am there again, i dont know what to do.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.