Win 7 problems after cloning hard drive.

Discussion in 'Windows 7 Hardware' started by Fredly, May 29, 2011.

  1. Fredly

    Fredly New Member

    Joined:
    May 29, 2011
    Messages:
    6
    Likes Received:
    0
    Hi,

    My sister has a Sony VAIO VPCF115FM laptop with a Seagate Momentus 5400.6 SATA 3Gb/s 500 GB ST9500325AS hard drive and Windows 7. I was going to replace the hard drive with a WD Scorpio Black WD5000BPKT. I put the WD drive in an external enclosure and connected it to the laptop through eSATA. I cloned the Seagate drive to the WD drive using Acronis True Image WD Edition (free from WD and takes in to account the Advanced Format Drive) and everything seemed to copy over OK. However, after I removed the Seagate drive and replaced it with the WD drive the problems began.

    Windows started up normally, found a driver for WD hard drive, then insisted on a reboot. After the reboot the UAC was acting up. Note: I did not change any UAC settings. Now all Microsoft programs that were previously cleared and didn't prompt for allowing changes- now they prompt to allow. For example: right-click Computer and select Manage. Previously it would open the next window without any prompts from UAC to allow and it showed the publisher as being Microsoft. Now UAC prompts to allow changes and it shows the publisher as Unknown. Everything in the Control Panel with the little UAC shield by its link now prompts to allow access when previously it didn't. I could switch off UAC all together but I'd rather not. Doing that would only cover up the problem and this is my sister's laptop.

    Certain services aren't working properly. Windows Update no longer works. If I click on Check For Updates it just shows a red shield with an X on it and states that the Windows Update Service isn't active or working or something like that and suggests a reboot. A reboot doesn't fix it. Also, in Event Viewer I'm seeing errors stating that the Search service failed to start. I am guessing there are other problems that I haven't discovered yet.

    It seems to be that something isn't working right in Win 7 as a result of Windows being cloned and moved to a different hard drive. Should I give up on using Acronis True Image WD Edition to clone the drive and try using the Win 7 built-in disk image backup system instead? I thought that using Acronis' software would be easier to use but that appears to not be the case. Any ideas as to what broke in Win 7 and how to fix it?
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Fredly;
    Hello and welcome to the forums.
    I can only say that I have used Acronis for years and have always found it to be very reliable and efficient at performing such tasks. Although I will admit that I haven't used the version currently available through some third party hard drive vendors like Seagate and Western Digital so I can't really speak to that versions reliability although I would suspect that it is the same product only a stripped down version. I would suspect that something happened during the cloning process and you may be able to use Check Disk and the System File Checker to repair but I'm a bit interested in what prompted the hard drive switch in the first place since it's possible that if problems were present you may have cloned the problems onto the new hard drive.
    Try, from an elevated command prompt
    chkdsk /R
    you'll get a prompt regarding the system disk cannot be locked, do you want to run at next boot, simply answer yes "Y" and reboot, let it run through all five stages and see if that helps.
    Additionally also from an elevated command prompt type
    sfc /scannow
    and see if that sets things right.
    Keep us posted
    Regards
    Randy
     
  3. Fredly

    Fredly New Member

    Joined:
    May 29, 2011
    Messages:
    6
    Likes Received:
    0
    Hi, and thanks for the welcome.


    >...but I'm a bit interested in what prompted the hard drive switch in the first place...


    Twice now the Seagate drive has made a loud thumping sound- loud compared to the whisper quiet it usually is. The second time it did this it caused a blue screen error and the computer restarted. Unfortunately the error flashed so quickly I didn't get a chance to read it. After the restart the drive was clicking louder than usual but still working. I completely shut down the computer, let it sit for a minute, and switched it back on. Then the hard drive was behaving normal again. However, after that I didn't trust the drive anymore and wanted to replace the drive before it dies completely. Naturally, the 1 year warranty on the laptop has expired. It's been expired for about a month.


    I suspect Windows is breaking down because I've used a different hard drive as a replacement for the Seagate drive. I probably should've bought an identical drive but I was hoping I could use a Western Digital drive.


    I'll try running those two commands on the WD drive and post back.
     
  4. Fredly

    Fredly New Member

    Joined:
    May 29, 2011
    Messages:
    6
    Likes Received:
    0
    I ran chkdsk /R. I checked on it off and on. As far as I know there were no errors. I didn't come into the room to check it for a bit and when I came back the computer had started Windows automatically.


    I ran sfc /scannow. It reported the following:
    Verification 100% complete.
    Windows Resource Protection found corrupt files but was unable to fix some of them.
    Details are included in the CBS.Log windir\Logs\CBS\CBS.log. For example
    C:\Windows\Logs\CBS\CBS.log


    I opened the log file. It's too big to post here. I rebooted the computer after running sfc /scannow but UAC and Windows Update are still not working right.
     

Share This Page

Loading...