Win 7 Professional - 64bit, WIFI problem

#1
Hello,

I have problem with my wireless card Atheros AR5007EG. It is working fine, when I´m on unsecured wifi, but when I go to AP with WPA/WPA2 security, card not work. Why ?? When I has a WIN XP, it´s worked.

I try to install nwe drivers, but it doesnt help.

Pls help me, and sorry for my English.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
What is your system details? pdeak? Please post as it may help..
 


#3
I have WIN 7 Professional 64-bit, notebook - ASUS X50N, wifi card - ATHEROS AR5007EG
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
If you check this site here: ATHEROS drivers for Microsoft Windows You'll be able to find vista 64 bit drivers(see screenshot). Try using them in 'compatibility mode'
 


#5
I can´t download it from this web site, and I don´t know why. And, what do you means with: "use it in compability mode"
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#6
What happens when you try to download it?
As for compatibility mode, you need to right-click on the start up exe, choose properties and then compatibility. If you run it set for vista sp1 and see if it makes a difference..
 


#7
I found driver in my pc, becouse a download a lot of drivers when I try to repair my wireless, and I install driver driver that as you write, and it work, I´m so happy, thanks a lot :)):D
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#8
That's great! Glad you got a solution in the end...:D
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.