Win 7 + Rosetta Stone V4 (Version 4 TotalE) Locks up computer

Discussion in 'Windows 7 Software' started by Josephur, Jan 26, 2011.

  1. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,018
    Likes Received:
    125
    This is not my issue, rather another users issue that I helped them with. I am creating this thread because I know other users have had this issue and there is no good known resolution yet.

    So therefore I am posting this thread to possibly attract other users to solutions for the issue.

    The issue is, when installing Rosetta Stone V4 TotalE, once installation has completed and you run the program you get a grey screen and your computer completely freezes. (no ctrl+alt+del, no caps lock or numlock led responding). Reinstalling software does not help, and you may get random warnings to upgrade Adobe AIR to latest version even if it already appears to be the latest version. (I think this might be related to the lock up not sure).

    Here are the things we have tried thus far:
    MSConfig/Autoruns ran, no visible issues or rogue startup programs.
    AVG, MalwareBytes, Kapersky, Microsoft Security Essentials ran, no virus.
    Rootkit detectors ran, no virus.
    Combofix ran, no virus.

    (When running ComboFix we noticed pieces of AVG still remained and Combo will not let you continue until its fixed, so we had to run the AVG Removal Tool, and even it did not fix the problem, so after searching for AVG regkeys and folders, we finally got it out of the system)

    Rosetta Stone Service Disabled (services.msc)

    Noticed that we were given a Rosetta Service 1141 error without service started
    And can exit program normally... so its normal until after it communicated with this service apparently, or maybe later after that.. not sure if its related.

    With service started app locks up... as expected.

    Cannot use Processor Monitor to look at the situation because the whole computer locks up (why does Process Monitor not have a real time log to disk option???)

    After several attempts of removing Adobe AIR and reinstalling, we were no longer getting Adobe Air installation prompt..

    Rosetta still locks System up

    There are no updates for V4 that we could find at this time.

    Backed up users data

    HP Factory Restore initiated.. installed Rosetta first thing after the entire system recovery operation, works flawlessly.. I hate when a reformat fixes the issue... didn't learn much! But I hope this information helps other users to find this thread and contribute to the issue... as there are other users out there still experiencing this same problem.
     
  2. Boomer69

    Boomer69 New Member

    Joined:
    Jan 25, 2011
    Messages:
    12
    Likes Received:
    0
    Joe, First of all... I want to say I really appreciate you giving your time, and expertise trying to help me...Many thanks !
    The problem with RosettaStone seems to have disappeared, and I uploaded the first language cd...
    As per your advise, I ran windows updates... 68 of them.. lol.. and some failed to download... and ran registry scan, it reported many errors. Also printer/fax/scanner drivers are missing again even tho' I only opened it, and never used it. I am continuing updates as I have time...but still seem to have problems with printer... even after restore. ???? any ideas on that? I'm about ready to cap off a few 9mm rounds just to put it out of my misery....smile
    Ldc
     
  3. Josephur

    Josephur Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Aug 3, 2010
    Messages:
    1,018
    Likes Received:
    125
    I'll help you sometime when your online to fix your printer issue... hopefully more users with the same Rosetta Stone issue will respond eventually to this forum, it may take time... :)
     
  4. Schatziek

    Schatziek New Member

    Joined:
    Jun 7, 2011
    Messages:
    2
    Likes Received:
    0
    I have the exact same issue with Vista Home Premium... and I would rather not spend any more money on this computer. It won't install my wireless router, any Symantec products from AKO (Army software) or Rosetta Stone, but will install stuff like the Flip software and Rhapsody, stuff like that.

    I get the grey screen, whole computer freezes up, only way to get it back moving again is to cold-boot/hard shut-down.

    I'm on a Compaq Presario desktop, that we purchased in late '07 or early '08 - can't remember for sure... it's just now started giving us issues. UGH.
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I do not run Rosetta Stone but I was noticing the system requirements. The part about the internet connection got my attention. Do you have a fast connection? Perhaps, among other things, the system is locking up because of that or some conflict with that.

    In case anyone else is listening, Process Monitor can be set to record during boots, so perhaps it would catch something on the way up if not on the way down.

    I wonder if they would be willing to give me a free copy so I could test !!! ;)
     
  6. tomhudzik

    tomhudzik New Member

    Joined:
    Feb 26, 2015
    Messages:
    1
    Likes Received:
    0
    Got the same issue after updating net Framework in order to get another piece of software working.
     

Share This Page

Loading...