Win 7 Search doesn't work

Discussion in 'Windows 7 Help and Support' started by Lawmaxx, May 12, 2009.

  1. Lawmaxx

    Lawmaxx New Member

    Joined:
    May 12, 2009
    Messages:
    14
    Likes Received:
    0
    I have Win 7 RC installed and I have found out that the search does not work at all. When I write a file or folder name and press the search arrow NOTHING really happens. The fact is that sometimes, under certain conditions or wrong options Windows does not show the propper search result. But in this case, it doesn't even say that nothing found. My indexing options are OK, I've checked all necessary locations on the index. However, after using the system for approx 2 weeks I have found out that 2 items were indexed. Since I was sure that It was an index problem, I have deleted the existing index to rebuid it. In 5 days later I have discovered that 2 ITEMS WERE INDEXED again which is far from my understanding.

    I've search over the web inside out but didn't find the solution. Any ideas?
    P.S. Turning off the index saech and turning on SEARCH FILE NAMES in search options didn't work.
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hello and Welcome to The Windows 7 Forums,

    It's hard to believe you're coming up with nothing,.

    I just checked mine and I have 1,853 items indexed.

    Did you try the modify button and select other drives or partitions?

    Just to be sure, go to Start > Run, and type services.msc, scroll down to Windows Search and see if it set to Automatic (delayed start)
     
  3. Lawmaxx

    Lawmaxx New Member

    Joined:
    May 12, 2009
    Messages:
    14
    Likes Received:
    0
    Thank you for answer.
    Yes I did try other partitions.
    I've also tried to search from start menu, from folders, pressing win +F, and everithing else.
    Windows search service is even properly enabled (Started, Automatic Delayed).

    However, as before, I still have 2 items indexed and don't have ANY search result!!!!!
    I even tried to put *.* in the search field but - absolutely nothing. As if it doesn't exist at all.
    I was using each build of Win 7 since 7000 but did not have such problem. I have checked all indexing and search options once more, everithing has general and recomended settings.

    I really don't want to reinstall it (furthermore, I'm not even sure it helps) becouse of this crap, but I don't see the solution so far.
     
  4. MayPLaY56

    MayPLaY56 New Member

    Joined:
    May 12, 2009
    Messages:
    76
    Likes Received:
    2
    Hey
    I found out when I was looking at the features in W7 that my index wasn't enable by default.
    Control Panel --> Programs and Features --> (Left side of the window) Turn On or Off Windows Features (something like that) then you will see a box that refer to the index, just check it, but sorry I just don't remember the name of it, i'm currently at work, that's why. But it's one of the first features you'll see.
     
  5. Lawmaxx

    Lawmaxx New Member

    Joined:
    May 12, 2009
    Messages:
    14
    Likes Received:
    0
    Yea, I've checked the Indexing service feature right upon having this problem discovered. No result.
    So today I have the following situation:
    - Indexing service is running, indexing features are installed
    - Search setting are OK, indexing directions are also checked
    - I have 2 items indexed and... YOU WON"T BELIEVE - I am informed that INDEXING IS COMPLETE with these 2 items. Looks like I have two files in my system))

    Other Ideas?
     
  6. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Did you try the modify button and select other drives or partitions?

    Try placing a check in the C: drive
     
  7. Lawmaxx

    Lawmaxx New Member

    Joined:
    May 12, 2009
    Messages:
    14
    Likes Received:
    0
    Yes, I have checked everything except AppData and encrypted files
     
  8. MayPLaY56

    MayPLaY56 New Member

    Joined:
    May 12, 2009
    Messages:
    76
    Likes Received:
    2
    Once I get home later today I'll check it out
     
  9. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Give this a try.

    navigate to C:\ProgramData\Microsoft\Search\Data\Applications\Windows\Projects\SystemIndex\Indexer\CiFiles

    How many files are in this folder and what is the size of all files when you select them all and choose properties.?

    BTW, did you perform a "clean" install or an upgrade?
     
  10. Lawmaxx

    Lawmaxx New Member

    Joined:
    May 12, 2009
    Messages:
    14
    Likes Received:
    0
    I have 17 files 648kb in total.
    I've made a clean install after complete formatting the system partition
     
  11. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hmmmm,

    I have a total size of 2.47 MB

    Did you catch my last post asking if you did a "clean" install or an upgrade?
     
  12. Lawmaxx

    Lawmaxx New Member

    Joined:
    May 12, 2009
    Messages:
    14
    Likes Received:
    0
    Yea, I've amended the previous post.
    It was a clean setup of the system burned from ISO downloaded from MS
     
  13. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I'm sorry I can't give you any more suggestions

    I've searched the threads and have not come up with a solution.

    Hopefully another member might pick up the post and provide a solution.
     
  14. Lawmaxx

    Lawmaxx New Member

    Joined:
    May 12, 2009
    Messages:
    14
    Likes Received:
    0
    Thanx anyway, I'm starting to think that it may appear to be some kind of a conflict issue.
     

Share This Page

Loading...