win7 100%cpu issue

Discussion in 'Windows 7 Help and Support' started by wonkydonky, Sep 5, 2010.

  1. wonkydonky

    wonkydonky New Member

    Joined:
    Sep 5, 2010
    Messages:
    8
    Likes Received:
    0
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Hello and welcome to the windows7forums. : )

    Right-click 'crossfire.exe' and choose 'properties'. In the 'compatibility' tab, uncheck these options:

    Run in 256 colors
    Run in 640 x 480 screen resolution
    Disable visual themes
    Disable desktop composition
    Disable display scaling on high DPI settings


    Set "Run this program in compatibility mode for" Windows XP SP 3.
     
  3. wonkydonky

    wonkydonky New Member

    Joined:
    Sep 5, 2010
    Messages:
    8
    Likes Received:
    0

    tried, same
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    It's typical for that game.
     
  5. wonkydonky

    wonkydonky New Member

    Joined:
    Sep 5, 2010
    Messages:
    8
    Likes Received:
    0
    dont work, still 100% plus i get an issue with sound
     
  6. wonkydonky

    wonkydonky New Member

    Joined:
    Sep 5, 2010
    Messages:
    8
    Likes Received:
    0
    no fix for this?
     

Share This Page

Loading...