Win7 and internet browsing(only) failure

Discussion in 'Windows 7 Networking' started by DogSoldier, Mar 6, 2009.

  1. DogSoldier

    DogSoldier New Member

    Joined:
    Mar 6, 2009
    Messages:
    6
    Likes Received:
    0
    Hello, I am running win7 64 bit on:
    GIGABYTE GA-EX58-UD3R LGA 1366 Intel X58 ATX Intel
    using the onboard nic
    LAN: Realtek 8111D

    Here is my problem. I can get to the internet with limited (to almost none) connectivity, However I can get onto world-of-warcraft and get 60 fps for hours on end with no lag at all, I can have bit-torrent running for hours with no issues, but when I try to browse internet pages it just doesn't connect, and quickly too..like it can't resolve dns or something - not like it's waiting for a response from some site out there (the error message comes up immediately). I tried this on firefox too and same thing. I disabled ipvx6 and to no avail. I tried using opendns, and that was no help. I am using a router but my other computers hooked up to it (xp) don't have any problems. On the other end of this, I can't find any drivers for win7 from realtek. The vista 64 won't install (upon install win7 says this driver is only for vista) and the xp64 won't install (says can't install this driver on vista)...LOL.
    I don't know why it connects sometimes an not others but once it starts not working it just degrades to no website connections. I have tried the tool that's part of win7 to dianose the issue but it doesn't find one. I am confused because I'm getting wicked fast connections to Wow and with bittorrent, it's just the internet browsers that won't connect...I have to hit reload like a dozen times before it catches and then maybe it downloads the page, maybe not? Also, I have re-installed win7 and the default driver (i think it's xp 32bit) from realtek..because without that driver the nic card doesn't work at all.

    Any ideas??

    PS, I have ubuntu cd install to run from memory and I can get on and don't have any connection problems either so I'm assuming it is NOT a hardware issue.
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    If you can connect in Linus, then there is compatible driver for Linux, but that doesn't mean it will work in Windows 7.

    Are you using a wired or wireless connection?

    The latest Vista downloads for your NIC card if you are running Windows 7 32-bit are here:
    REALTEK - Download driver for RTL8168D/8111D

    Look over these search results also
    Realtek 8111D problems - Google Search

    You also might want to look in Device manager and see if there is a flag next to the adapter.
     
  3. DogSoldier

    DogSoldier New Member

    Joined:
    Mar 6, 2009
    Messages:
    6
    Likes Received:
    0
    I'm running win7 64-bit. I tried to put the drivers on for vista 64-bit, and xp-64 bit but neither of them would work...however, this is going to sound funny but I started drinking a bunch of beer and messing with some settings and now everything is working perfectly. When I get home tonite I'm going to try to figure out what I did to fix it and I will post in here when I do.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    LOL, That used to work for me also, but trying to figure out what you did is nearly impossible (depending on how much you drank)!!:D
     

Share This Page

Loading...