Win7 can't find network drives

Discussion in 'Windows 7 Networking' started by L P, Sep 10, 2009.

  1. L P

    L P New Member

    Joined:
    Sep 10, 2009
    Messages:
    2
    Likes Received:
    0
    I recently switched a netbook computer on our LAN from XP (on which all machines had been) to Win 7rc (x86).

    No other settings or configurations on the network have changed, but the netbook suddenly can't fully connect to the Synology network drive. All the other computers on the network still can. :confused:

    * The netbook & network drive are in the same workgroup
    * The user & password are 3ple checked and are correct
    * The firewall is turned off for purposes of trying to get this to work


    I CAN get to the network drive via http (e.g. using its firmware's html-interface configuration at \\192.168.1.2:5000) and I can ping the local address (192.168.1.2).


    But when I try to "map network drive" it never works (repeatedly prompting for a user/password, though I am giving it correct values).

    When I open "network" from the start menu, it displays the netdrive in my network, but when I try to access it, I get "Error code 0x80080035 The network path was not found."

    When I use NetDrives and attempt to map to a shared folder on the net drive, I get the error "Error code 53: The server (host) address could not be resolved."

    "net view" from a dos prompt finds and lists the network drive, but when I try to view that drive (by name or address), I again get "Error code 53 The network path was not found."

    The same error when I try "net use" to map the drive from the command line.


    The upshot being that some protocols (http, ping) can get to the local address, and some information seems always to be gotten (the existence and name of the net drive)... but that the protocols used for actually connecting to the drive (drive mapping, net view, net use, etc) consistently fail. :mad:


    I've spent many hours googling to try to find a solution... only to find that
    (a) lots of people seem to have this trouble
    (b) many of them haven't found a solution (though the win7 development team apparently was looking in to this issue several months ago)
    (c) such solutions as people have found in similar (apparently not identical) situations haven't worked for me.



    um.... HELP! :confused:
     

Share This Page

Loading...