Win7 freezes after bootup.

#1
Hello! So. I've had my laptop for less than a month as of today. There were no problems running it since I've gotten it. The problem is after the boot up and log in, the laptop ceases to function and freezes after a few minutes.. I have no control whatsoever during this time. My only choice is to press the shutdown button.

What I've done so far:
I've ran the laptop in safe mode and it works perfectly. I have checked for any viruses, spy-ware, etc. I have also tried the "msconfig.exe" command and disabled all start up programs, it didn't help.

The laptop I'm currently using.

http://www.newegg.com/Product/Product.aspx?Item=N82E16834220605

Sidenote: When I normally start it up, I receive a "Please Wait" notice as soon as I reach my desktop.

http://tinypic.com/r/2n8ypg4/6

If there's any other information I can provide, please ask. :D Thanks for any help.

It seems to work fine unless I start talking to people on AIM. Anyone have any protips? :[
 


Last edited:

reghakr

Essential Member
#2
Is there a cursor on the black screen. If so,tap the ALT-CTL-DEL keys, choose New > Task, type in explorer.exe

Regarding AIM, I suggest ou save your contacts and setting and install the latest version here:

http://filehippo.com/download_aim/
 


#3
Is there a cursor on the black screen. If so,tap the ALT-CTL-DEL keys, choose New > Task, type in explorer.exe

Regarding AIM, I suggest ou save your contacts and setting and install the latest version here:

http://filehippo.com/download_aim/
Uh. There isn't a cursor during that black screen. However I will try what you said. Could you also explain what that will do if I follow your instructions?

Thanks for the help about aim.
Edit: I have the latest verison of aim already. When I downloaded the one you gave me, the same freeze still occurred.
 


Last edited:

Trouble

Noob Whisperer
#4
If as you said, the laptop runs fine in SafeMode, I assume we're talking safemode with networking (nice laptop by the way) and as you've said you have disabled all startup items, then that would mean you need to check services. Same msconfig, services tab, check box hide all microsoft services, then uncheck what's left reboot and test.
 


#5
If as you said, the laptop runs fine in SafeMode, I assume we're talking safemode with networking (nice laptop by the way) and as you've said you have disabled all startup items, then that would mean you need to check services. Same msconfig, services tab, check box hide all microsoft services, then uncheck what's left reboot and test.
Thanks. :D
It seems like an ordeal to do that and I've gotten lazy. However! The laptop seems to run fine during a normal boot. However there are a few programs that I start then freeze afterwards.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.