Win7 install freeze/starting windows screen

Discussion in 'Windows 7 Installation' started by NRVOUS77, Dec 26, 2009.

  1. NRVOUS77

    NRVOUS77 New Member

    Joined:
    Dec 26, 2009
    Messages:
    12
    Likes Received:
    0
    I just built my first computer. Specs are in my profile. I can get into BIOS and the motherboard's onboard OS. BIOS recognizes both my HDDs, both my optical drives, all of my RAM (3x2GB), my CPU, etc. I have the most current version of the BIOS.

    I can not install Windows 7. I have tried 3 different Windows 7 DVDs (2 64 bit, 1 32 bit). I have tried each HDD separately, each DVD drive separately, each stick of RAM separately. No matter what I have tried, I get the same result:

    With the Windows 7 boot disk in a DVD drive, I power on the computer. The computer goes to a screen that says "Windows is loading some files" with a white status bar along the bottom of the screen. The status bar fills up quickly once and then slowly a second time. Then, I get a screen that says "Starting Windows" and everything freezes. Fans on the computer still run, but it seems like everything else is not running.

    I have no idea what to do from here. Does anyone have any suggestions? Please help. TIA
     
  2. NRVOUS77

    NRVOUS77 New Member

    Joined:
    Dec 26, 2009
    Messages:
    12
    Likes Received:
    0
    I purchase an OEM version of Windows 7 Home Premium 64 bit from an online retailer. I also purchased a full version from Best Buy. Both are legit copies that are not installed on any other computers.
     
  3. NRVOUS77

    NRVOUS77 New Member

    Joined:
    Dec 26, 2009
    Messages:
    12
    Likes Received:
    0
    Yes, the boot order is ROM 1st. Everything seems to be plugged in fully and to the right places (as I said, I can see all of my hardware in the BIOS).

    As for "Custom" install being selected, I don't even get to a point in the install where I am given any options to choose from. It freezes on the first starting windows screen.
     
  4. NRVOUS77

    NRVOUS77 New Member

    Joined:
    Dec 26, 2009
    Messages:
    12
    Likes Received:
    0
    Yes, the ROM quits reading the disc after a few minutes. The ROM's light goes out. I have tried two different ROMs (both brand new).
     
  5. NRVOUS77

    NRVOUS77 New Member

    Joined:
    Dec 26, 2009
    Messages:
    12
    Likes Received:
    0
    I tried booting in safe mode, and it seems to get stuck after loading the disk.sys file. Not sure if this information helps or not. I would really appreciate a solution. Or at least some guidance on where to go next?
     
  6. NRVOUS77

    NRVOUS77 New Member

    Joined:
    Dec 26, 2009
    Messages:
    12
    Likes Received:
    0
    In case anyone out there is having the same problem as I am, check your PSU. After running across another user who had the same problem as I was having, I sent a PM asking if he/she had ever found a solution.

    The solution was to swap out the Corsair TX950 PSU with a Corsair HX1000 PSU. For whatever reason, the TX950 was incompatible with the Asus P6TD Deluxe motherboard (and other Asus mobos). I also read somewhere that someone also had a problem with the TX850.

    [Solved] Windows 7 install hangs on "starting windows" screen - general-discussion - windows-7
     
  7. Iamrightbyheck

    Iamrightbyheck New Member

    Joined:
    Jan 7, 2010
    Messages:
    2
    Likes Received:
    0
    I have just installed Windows 7 64Bit and experienced the same problem, my solution way to open and close the DVD tray, this seemed to prompt the process again. I had to do this a number of times, when I noticed the activity on the hard drive had stopped.

    No idea why it should just halt like that, but it worked out in the end!
     

Share This Page

Loading...