Win7 installation corrupted on Dual Xeon machine.

#1
Hello guys, since now everything was okay, but there is not OEM XPs anymore on market,
What is the problem, installation starts, everything looks good, it ask me for drivers for RAID, my array is just mirror build by embedded ESB2 on-board, I've got such diskette already prepared,
and it continue, it's pretty close probably to final and after last restart it just hangs up instead of loading of settings.
The mentioned machine is SuperMicro 1RU server with 2xXeon 2GB RAM and Adaptec Host RAID. Please advise.
 


#2
You need to load RAID driver.

microsoft social answers said:
If you are trying to install Win7 but are unable as Win7 can't find your RAID driver (thus can't see your hard disk), please transfer the RAID driver to a USB pendrive, and in Win7 installer, under Hard DIsk section, click Load Driver, and point to the USB pendrive.

Windows 7 - Raid Drivers
 


#3
huh, I said, I have the driver...how will be possible to see Partition and how could I start installation without RAID driver,
anyway, thanks for answer.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
I do not run RAID, but at the bottom of the partition page, there is a load drivers button. Have you loaded the drivers using that?

Maybe clicking refresh after doing so will allow the partitions to be seen. Just guessing though...
 


#5
I do not run RAID, but at the bottom of the partition page, there is a load drivers button. Have you loaded the drivers using that?

Maybe clicking refresh after doing so will allow the partitions to be seen. Just guessing though...

Saltgrass, I did run RAID, I know how to load drivers for W7, I have some practice.


I've just switched to Intel Matrix Storage, that's working good. Probably Adaptec RAID at leas for now is not pretty suitable to W7.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.