Win7 - Network card still sleeping on idle despite settings

Discussion in 'Windows 7 Help and Support' started by Fhrosty, Jan 27, 2011.

  1. Fhrosty

    Fhrosty New Member

    Joined:
    Jan 27, 2011
    Messages:
    4
    Likes Received:
    0
    There are several threads about the network card going to sleep when a laptop is idle, but all of them I've seen just suggest the same things regarding various settings. I still have the same problem despite having set the following settings...

    In "Change Plan Settings"
    -----------------------------
    Dim display: 5 min
    Turn off display: 10 min
    Sleep: Never

    In "Advanced Power Settings"
    -----------------------------
    Turn off Hard disk: Never
    Sleep After: Never
    Hibernate After: Never

    In "Power Management" tab of "Network Connection Properties"
    ----------------------------
    Allow the computer to turn off this device to save power: UNchecked


    Windows 7 Professional (all of the latest updates)
    Dell Latitude E6500
    Intel 82567LM Gigabit network card
    (automatic driver update = "Your drivers are up to date")

    Are there any other settings I've missed that could be causing my card to shut down as soon as my display cuts off? Or is this a bug in Windows 7 Pro?
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Fhrosty:
    Hello and welcome to the forums.
    Not sure, maybe.
    Since this is a laptop, are you talking about your wireless card? If so then yes. Advanced power settings should also include a +sign next to Wireless Adapter Settings - Power Saving Mode - Set that to "Maximum Performance". If we are talking about your integrated wired ethernet NIC, then perhaps change the PCI Express - Link State Power Mangement - Off.
    See if that helps and thanks for joining our community.
    Keep us posted.
    Randy
     
  3. Fhrosty

    Fhrosty New Member

    Joined:
    Jan 27, 2011
    Messages:
    4
    Likes Received:
    0
    Thanks for the warm welcome and quick reply! I am talking about the integrated NIC. I'll try the Link State option, thanks!
     

Share This Page

Loading...