Win7 x64 - Black Screen after Login & Welcome

Discussion in 'Windows 7 Help and Support' started by AzureSkyy, Jun 2, 2012.

  1. AzureSkyy

    AzureSkyy New Member

    Joined:
    Jun 2, 2012
    Messages:
    6
    Likes Received:
    0
    Hi.

    Flabbergasted and distressed.

    I've read several of the related threads such as this one: (1) but none of them seemed to actually hit on the problem that's happening. I'm moderately computer savvy, but am so overwhelmed with other things that I'd really just appreciate the help of someone more experienced at troubleshooting who can just say, "Do this and this, report back until resolved", this time.

    Honestly, I think a full restore will be the best solution. However, that takes time and management I don't have for the next 2 weeks, and I need my laptop functional until then.

    On another note, I backed up all of my files, and the end result left less than 500MB on my external drive. After rebooting a few times, when I went to move another 100MB more onto it, an astonishing 6.8GB was free??? Wtf. Flabbergasted and distressed.

    Finally, the problem:

    System hangs indefinitely (8+ hours) AFTER login screen. Turns black.
    -- Pressing CTRL+DEL at this time causes a dialog box to pop, saying something about how the OS failed to launch the procedure securely, and to press ESC or perform a hard shutdown. When I tried to replicate this error in order to get the error code/a phone screenshot of what happened, this happened:

    ++ I was able to access the computer through normal boot. Before successfully accessing, I did several things, horribly unsystematic as it was. (A) ran CCleaner, clearing temp files and minor registry errors. (B) Ran MSConfig and cleared all the non-Microsoft services, shut down some other Startup options. (C) Logged on using the On-Screen Keyboard, purely as a whim; this makes me extremely uncomfortable.

    Eventlog shows a multitude of things, the most relevant being a 1084 coming from DCOM.

    "SFC /scannow" results (several hits): see attached
    CPU-Z readouts: see attached
     

    Attached Files:

  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    The SFC scan seems to say all problems were repaired. But it was filled with references to a Skyylife, or Biosphere set of files? If you know what that is, maybe your system is trying to access that and not being able to. If you want to look at the CBS log, the SFC entries are usually made with an [SR] in the line entry.

    Otherwise, a hang after a log in can be caused by a driver, or perhaps system corruption.

    If you get back into Event Viewer, a complete description of what it says about the DCOM error might help. There are some net hits if you look for that error number with DCOM.
     
  3. AzureSkyy

    AzureSkyy New Member

    Joined:
    Jun 2, 2012
    Messages:
    6
    Likes Received:
    0
    X:\ is my data drive; Skyylife is the root directory wherein I put 98% of the data on that drive, and Biosphere is one of the main directories branching from Skyylife. It's a weird system, but one which makes sense to me.

    SFC specifically said that the errors were not repaired. I'll re-run it and get the screenshot that I should have taken last time.

    EL - DCOM - 1084. EL - Kernel - Event 37 - Processor Firmware. CMD - SFC - Readout. EL - Disk - 11.
     
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If you run Scan disk Again, use the following command and paste it into an Administrative command prompt, then attach the resulting .txt file.

    findstr /c:"[SR]" %windir%\Logs\CBS\CBS.log >%userprofile%\Desktop\sfcdetails.txt

    The Warning message about the processor being limited is a little strange. The only firmware I can think of is in the bios, which may have a way to turn off certain processor cores. This is assuming it is not referring to NAS setup that has some type of processor included. You may also be able to watch that processor core in Task Manager, or Resource Monitor or Performance Monitor.

    Is Harddisk1\DR1 one of your internal drives? Looks like it is having a problem, unless some type of corruption is causing them.

    The DCOM message is referring to the EventSystem service and that it cannot be started. If you check Task Manager, the service should show up as running. If you check Services.msc, I think it is the same as the System Event Notification Service, so if it is not running, see if you can start it.
     
  5. AzureSkyy

    AzureSkyy New Member

    Joined:
    Jun 2, 2012
    Messages:
    6
    Likes Received:
    0
    Saltgrass,

    Thank you for replying.

    HD1 might be the known-corrupted external I have. But I've seen the same error for HD0, which I assume is my laptop's internal drive. :\

    EventSystemViewer seems to be running whenever I check it, but clearly something is up if it's throwing errors when I'm not looking. However, is this important or no? Not sure.

    Can you help me find the firmware that might be required to fix the processor problem?

    Still afraid to let my computer shut down. :s

    ~H.-

    p.s. Here's that textfile.View attachment sfcdetails.txt
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I do not know what to tell you. You still show this at the end of the report:
    I would disconnect the external drive. But a black screen may be caused by a couple of things, depending on when it happens. After the login screen usually means a driver. Starting in Safe Mode should verify, but removing some of the items in msconfig.exe seems to also have stopped the offender from loading. Maybe you could track what you are not allowing to load and systematically eliminate the good items. Maybe track all the non-Microsoft items, then restore 50% and see if it stalls, and keep narrowing down the list until you find the bad one.
     

Share This Page

Loading...