WINAMP AND MAD 0.15 ?

casi

New Member
#1
Hello Everyone.I have got an issue with my WINAMP 5 and the"new" MAD plugin 0.15.I have allready MAD installed but it is a beta version(0.14b) and it works fine,and i could imagine that the new full version is even better,but i can not figure out how to install it,what folder for examble should i use and things like that and if someone decides to help me,would you please explain it to me like i am a six year old.Kind Regards CASI:confused:
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.