Windows 7 WIndow 7 problem-World of Warcraft not admin right

#1
OK, so my add-on wont work after upgrading to window 7. I tried to go into the interface then add-on folder, and delete the interface to redo them. But it wont let me because i don't have admin right, but i am the only profile on the computer. I tried doing the comp promp and typing in net user adminstrator /access yes. That didnt work :( :( i dunno what to do. I have called dell and they want 230 dollar to fix it. Please help.......please.....
 


Mitchell_A

Essential Member
#2
Hello, welcome to the forum :)
Have you tried going to the properties of what you're trying to delete and ensuring you "have ownership" of the files?

Alternatively, you can use command prompt to do the same thing (which I find to be simpler than using the GUI in this instance)
How to Take Ownership of a file or folder using command-line in Windows 7 and Vista - The Winhelponline Blog
 


#3
OMG mitchell_A thank you SO MUCH!!! u are a genius!!!! and saved me so much money!!! THANK U AGAIN
 


Mitchell_A

Essential Member
#4
It's my pleasure :)

Thanks for using the Windows 7 Forums, I hope to see you around!
 


#5
Alright, I can give a thumbs up for that. Good job.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.