Windows 10 Graphics Mode Settings

yuvismahi2

New Member
Hello, so I was trying to setup graphics settings for different apps/programs I have Intel 4600 and Nvidia GTX 760.
I noticed while do this if I add the settings universal app to the list and set it to power saving, GPU0(because settings really doesn't need GTX 760 power). After reopening the settings app(all apps/programs need restart for setting to take effect) the power saving and performance gpu are the 4600, GPU0.(both settings same gpu)
Also not necessarily a bug but I added chrome and set it to power savings and in take manager while most of the time it says GPU 0 - 3D some times it will say GPU 1 - 3D.
just me?192.168.0.1 routerlogin 192.168.l.l
 
Last edited:

bassfisher6522

Essential Member
Personally, I would stick with the actual GPU....it's just better then the onboard Intel GPU off the CPU. So I turn off the Intel HD GPU in the BIOS.
 

RuskinF

Member
If you have a dedicated Graphics card then use it.
Disable the integrated graphics in the Intel CPU.
This ought to solve the problem.

But be aware that your battery will drain faster if you use the GPU every time.
That is a trade-off you have to make space for.
I hope this helps!
 
Top