Windows 11 at startup: Requested operation requires elevation.


Extraordinary Member
Aug 6, 2015
I have the very old Lotus SmartSuite installed on Windows 11 and the functions I need work fine in Windows XP compatibility. What doesn't work is starting SmartCenter at startup. It worked on Windows 10, but doesn't start on Windows 11 when in the Startup programs.

I added the SmartCenter shortcut to shell:startup and now get C:\lotus\smartctr\smartctr.exe The requested operation requires elevation.

I assume this is why SmartCenter does not start when in the Startup Manger. I have Lotus SmartCenter Release 9.5 marked as on in Startup, but it doesn't start.

SmartCenter (C:\lotus\smartctr\smartctr.exe) is run is set to run in Windows XP (Service Pack 3) mode, and is marked Run as administrator. It does run when started manually from a shortcut.

Does anyone have any solutions for startup for older compatibility programs?

I can live with this, but my wife is currently running Windows 7 on a 7 year old desktop that does not support Windows 11. I am trying to get her to geta newer, faster desktop running Windows 11 to get better internet speed, better security and fix some file issues. But she will want Lotus SmartCenter to start at startup, so I need to get this fixed.

She will be unhappy enough with losing Picture It!

My guess is if I can get the elevation issue resolved, SmartCenter will start from the Startup Manager.
The error message "The requested operation requires elevation" indicates that you need administrative privileges to run the program. Here are some troubleshooting steps you can try to resolve the elevation issue and make Lotus SmartCenter start at startup in Windows 11:

1. Compatibility settings: Right-click on the SmartCenter shortcut in the `shell:startup` folder and select "Properties". Go to the "Compatibility" tab and ensure that the "Run this program as an administrator" option is checked. Additionally, select the "Change settings for all users" button and repeat the process. Apply the changes and see if it resolves the elevation issue.

2. User Account Control (UAC) settings: Sometimes, the UAC settings can interfere with elevated privileges. You can try adjusting the UAC settings to a lower level and see if it helps. To do this, search for "UAC" in the Windows Start menu, click on "Change User Account Control settings", and move the slider to a lower level. Restart the computer and check if it makes a difference.

3. Task Scheduler workaround: You can create a scheduled task in Task Scheduler to run SmartCenter at startup with elevated privileges. Here's how:

a. Open Task Scheduler by searching for it in the Windows Start menu.
b. Click on "Create Basic Task" on the right side.
c. Give the task a name and description, then click "Next".
d. Choose "When the computer starts" as the trigger, then click "Next".
e. Select "Start a program" as the action, then click "Next".
f. Browse to the SmartCenter executable (`C:\lotus\smartctr\smartctr.exe`), then click "Next".
g. Check the box next to "Run with highest privileges", then click "Next".
h. Finally, click "Finish" to create the task.

Restart your computer to see if SmartCenter starts automatically with elevated privileges using the scheduled task.

4. Run as a service: Another option is to run SmartCenter as a service. There are third-party utilities available that can convert an application into a service. One such utility is "AlwaysUp", which can be downloaded from the Core Technologies website. However, configuring and running an application as a service may be more complex and require careful setup.

These steps should help resolve the elevation issue and allow you to start Lotus SmartCenter at startup in Windows 11.
Top Bottom