Windows 7 64-bit crashes after first reboot following install

Discussion in 'Windows 7 Installation' started by IceColdBeer, Jun 23, 2010.

  1. IceColdBeer

    IceColdBeer New Member

    Joined:
    Jun 21, 2010
    Messages:
    24
    Likes Received:
    0
    I built a machine using the following components:

    Gigabyte GV-N98TSL-1GB Fanless 9800GT 1GB GDDR3 PCI-E
    Gigabyte GA-770TA-UD3 (rev 1.0)
    Processor: AMD K2 2800MHz
    Corsair: 2 x 2GB 1066MHz DDR3
    HDD: Seagate 2 x 2TB ST32000542AS

    Memory has been testing using program from memtest.org.

    Hello,
    I'm trying to install Windows 7 64-bit. I built another machine with the same motherboard, processor and RAM which works fine. The differences being between the two machines the Harddisks and Graphics card.
    On the machine I’m having problems with I have two Seagate ST32000542AS 2TB setup as RAID harddisks and a Gigabyte graphics card.

    Windows 7 installs but after the first boot from the HDD it displays "Starting Windows" and then resets or displays the blue crash screen. I tried running in safe mode list drivers as it is booting. After disk.sys is loaded the computer freezes.
    I’ve tried using the latest AMD RAID drivers from the gigabyte website for this motherboard during the installation, but now I’m starting to think this maybe a graphics card driver problem – are there any known issues with the Gigabyte graphics card I’m using and Windows 7?

    Is there a way of loading the Graphics card driver automatically.

    I’ve tested the 2TB disks independently and they seem to be working OK.

    Thanks in adv,

    Richard.
     
    #1 IceColdBeer, Jun 23, 2010
    Last edited: Jun 23, 2010
  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Hi.

    There is an updated bios from last month that I would apply:

    GA-770TA-UD3 (rev. 1.0) - GIGABYTE

    Very much doubt it is a graphics card problem. However, many users have found success by installing Windows using only the onboard video with graphics card out and also with the minimal amount of memory installed.

    You can reinstall full memory and graphics card after successful Windows install.

    Also, you may find it helpful to try other SATA ports for the HDDs.
     
    #2 TorrentG, Jun 23, 2010
    Last edited: Jun 23, 2010
  3. IceColdBeer

    IceColdBeer New Member

    Joined:
    Jun 21, 2010
    Messages:
    24
    Likes Received:
    0
    yes good point.

    I'm already on the latest version - F3.
     
  4. IceColdBeer

    IceColdBeer New Member

    Joined:
    Jun 21, 2010
    Messages:
    24
    Likes Received:
    0
    I've also tried different SATA ports and RAID controllers - I used the Marvell 9128 SATA Controller instead of the AMD SB710 SATA Controller - same problem occurs. In safe mode, right after disk.sys is displayed - which means it is most likely the next driver loaded - what ever that is.

    I've have the another system working with the same PSU, motherboard, processor, RAM working with Win7. Only difference is the graphics card and HDDs so it has to be one of those.

    Next test is to turn off RAID and install using smaller HDD. And try and different graphics card.
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    In the past, I have seen issues with the 9800 card, so trying another one might help.

    Are you being asked to load any special drivers, like RAID? I will assume you have the bios set up to use RAID. I have never run RAID, but I beleive the largest partition useable is 2 TB. Is your RAID partition larger than that, if it even works that way?

    Using a non-RAID install might be helpful for testing.
     
    TorrentG and (deleted member) like this.
  6. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Agreed. I think the issue is with RAID somehow.
     
  7. IceColdBeer

    IceColdBeer New Member

    Joined:
    Jun 21, 2010
    Messages:
    24
    Likes Received:
    0
    Thanks for the feedback - it looks like the motherboard is shot.

    I ran a memory test on each of the 2GB DIMMs independently (in the motherboard) and the tests from the program @ memtest.org pass.

    I then put both 2GB DIMMs back in the board (total = 4GB) and the memory test fails at 1065MB which is in the first 2GB - weird.

    I removed 2GB and run the memory test again on the 2GB left in the board which passed. I then tried reinstalling Windows 7 with just 2GB but the same problem occurred.

    I also tried a non-raid install, setting the controller type to IDE. Same problem.

    Definitely some iffy hardware - new motherboard ordered, different make with a new raid AMD 870 instead of AMD 770.
     
    #7 IceColdBeer, Jun 25, 2010
    Last edited: Jun 25, 2010
  8. veracious

    veracious New Member

    Joined:
    Sep 15, 2010
    Messages:
    2
    Likes Received:
    0
    HERE IS THE FIX FOR ANYONE WITH THIS SAME ISSUE:
    I spent a day trying to figure out this problem. I had the same issue where I was installing Windows 7 on a RAID 0 array. I spent the majority of the day trying to find a better raid driver as I thought that may fix it. Wasn't sure if that was the problem because normally if the RAID driver is the problem you will not even see the drive in the setup to install to. With this SB710 Windows 7 has the drivers built in and they are not the issue. . It would crash or freeze on first boot (at end of setup). Sometimes it would say cannot load file or file corrupt or similar things. Sometimes it would just hand. ANYWAY I search online and found other people with the problem but could not find the answer so I thought I would post my findings. From my searches it looks like the problem is with the SB710 chipset. My motherboard was the ASUS M4A785-M but this problem is with the SB710 South bridge chipset so blame AMD not the Mobo manufacture when you start screaming and cursing. Anyway after wasting a whole day on the issue I decided for the hell of it to try different SATA ports rather than 1 and 2. After a couple of different connections the system was happy with the two SSD's I had on SATA ports 2 and 4! Good luck and happy port juggling!
     
    #8 veracious, Sep 17, 2010
    Last edited: Sep 17, 2010
  9. Agent Data

    Agent Data Banned

    Joined:
    Jan 9, 2010
    Messages:
    918
    Likes Received:
    42
    In case you have ram overclocked try stock settings or set command rate to 2 if on 1
     
  10. IceColdBeer

    IceColdBeer New Member

    Joined:
    Jun 21, 2010
    Messages:
    24
    Likes Received:
    0
    For me, the problem turned out to the memory.

    The memory would work for a while and then after a time corruption would happen.

    It was a difficult problem as I ran the memory tests from memtest.org and they would all pass the first time. But, if I waited for a second pass, then the failures would occur.

    The memory has been changed under guarantee and I've used a different motherboard since.

    Basically, the new motherboard is QA'd with the memory the previous one wasn't.

    It wasn't a Windows 7 problem.
     

Share This Page

Loading...