Windows 7 64-Bit internet Problems while using a router.

Discussion in 'Windows Vista Networking' started by Blazecore, Jan 27, 2009.

  1. Blazecore

    Blazecore New Member

    Joined:
    Jan 26, 2009
    Messages:
    2
    Likes Received:
    0
    i have been using windows 7 64-bit for a while now and i like it alot. i upgraded from vista 32 bit.

    It seems that after i installed windows 7 i have been having problems with my internet connection in firefox it says "connection timed out: The connection to the server was reset while the page was loading."in IE it says cannot load page click here to try to fix the problem. ive tried a few things like enabeling and disabling the firewall. but the thing that did fix it was to disconnect my router and directly connect to my comp with the modem.

    so that got me thinking that is has to be somithing with my router or network settings. the thing that is intresting is that i have 3 other comptuers in my house. Another desktop also with windows 7 and 2 laptops, 1 with xp and 1 with vista.

    all of my other computers are also doing the samething, failing to load webpages.

    i have a linksys WRT54G router.
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Is the linksys WRT54G router wireless?

    I've seen many posts where people are having trouble with wireless connections.
     
  3. kevin from Chi-town

    Joined:
    Jan 11, 2009
    Messages:
    714
    Likes Received:
    8

Share This Page

Loading...