Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Windows Vista Windows 7 64-Bit internet Problems while using a router.

Blazecore

New Member
Joined
Jan 26, 2009
Messages
2
i have been using windows 7 64-bit for a while now and i like it alot. i upgraded from vista 32 bit.

It seems that after i installed windows 7 i have been having problems with my internet connection in firefox it says "connection timed out: The connection to the server was reset while the page was loading."in IE it says cannot load page click here to try to fix the problem. ive tried a few things like enabeling and disabling the firewall. but the thing that did fix it was to disconnect my router and directly connect to my comp with the modem.

so that got me thinking that is has to be somithing with my router or network settings. the thing that is intresting is that i have 3 other comptuers in my house. Another desktop also with windows 7 and 2 laptops, 1 with xp and 1 with vista.

all of my other computers are also doing the samething, failing to load webpages.

i have a linksys WRT54G router.
 
Is the linksys WRT54G router wireless?

I've seen many posts where people are having trouble with wireless connections.
 
dude...welcome to an old subject...

Heres some of the insight with the Linksys WRT 54G.... Link Removed Win 7 is still wreaking havoc when i turn on ip v6.... but when its off, it reclaims its title as "trusty old blue box!"
 
Back
Top