Windows 7 64-Bit OEM stuck at expanding files

Oshe

New Member
#1
Hi!

Im trying to do a clean installation of Windows 7 64-bit OEM on a completely new computer. During the installation I encounter a very annoying problem. After having booted the computer with the retail cd (bought not downloaded) and having picked the partition on which I want to place Windows. The installation freezes within a minute when it tries to extract the files. When the installations freezes I cannot move the mouse and the harddrive and DVD-burner goes quiet. I've tried to leave the computer alone for a few hours so that it could resolve the issue on its own but there is still no progress when I get back.

This is the computer im trying to install Winodws 7 on:

[FONT=verdana, arial, helvetica]DVD-Burner: LG DL 22x
Harddrive: Samsung Spinpoint F1 1TB
Memory: Corsair DDR3 4GB 1333Mhz
Motherboard: Gigabyte GA-P55-UD3 Socket-1156
Power-supply: Corsair VX 550W
Processor: Intel Core i5 750 2.66Ghz 8MB
Graphics Card: Asus Radeon HD5770 1GB
[/FONT]

Any help in resolving this issue would be greatly appriciated!
 


RAK

Extraordinary Member
#2
I've just suggested this on a couple of other threads, so, risking repetition. Make a folder called setup on a different partition, and dump all the DVD files there. Run setup from the folder. The problem seems to be happening a lot with less than perfect DVD drives.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#3
It may not be necessary, but did you format the partition?

Are there any special procedures you have to use with an OEM install?

Do you have any other Hard drives in the system and are the Hard drive and DVD drive you list SATA drives?
 


#4
Hi Oshe,

i had similar issues on similar hardware (mobo, radeon), and it took me 3 days of frustration to resolve, hopefully permanently.

In essence, try the following: update the bios, unplug anything unnecessary from the machine (i unplugged the the dvd drive, booted from a usb stick), leave only 1 ram stick in place, and if needed overvolt the ram. A bonus is if you set your A: drive to "Disabled" in BIOS, setup can go faster.

I think a mixture of overvolting (in my case the ram required that specifically), and leaving one stick in helped.

oh, and pray. a lot.
 


#5
accept this correction - it is probably unsafe to overvolt ram this much; the consensus seems to be that 1.65V is the maximum, and 1.35 for QPI/VTT. I found out that my issue was incompatible ram (although Gigabyte claims a similar set from Mushkin is compatible).

Hi Oshe,

i had similar issues on similar hardware (mobo, radeon), and it took me 3 days of frustration to resolve, hopefully permanently.

In essence, try the following: update the bios, unplug anything unnecessary from the machine (i unplugged the the dvd drive, booted from a usb stick), leave only 1 ram stick in place, and if needed overvolt the ram. A bonus is if you set your A: drive to "Disabled" in BIOS, setup can go faster.

I think a mixture of overvolting (in my case the ram required that specifically), and leaving one stick in helped.

oh, and pray. a lot.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.