Windows 7 64bit & 32bit fail to install - "Required CD/DVD device driver is missing"

Discussion in 'Windows 7 Installation' started by Shanew, Oct 27, 2009.

  1. Shanew

    Shanew New Member

    Joined:
    Oct 27, 2009
    Messages:
    4
    Likes Received:
    0
    I'm trying to install either the 32bit and 64bit version of Windows 7 Home Premium via DVD onto my system. I am booting from the DVD and setup automicatically runs.

    The Windows 7 setup GUI loads and it allows me to choose the language settings and then I get a prompt for,
    LOAD DRIVER
    "A Required CD/DVD device driver is missing...."


    My System is
    ASUS A8N-SLI Deluxe motherboard
    AMD Athlon 64FX-55
    3GB RAM
    ASUS DRW-1814BLT DVD-RW drive (SATA)
    2 x Hitachi Deskstar 250GB HDD in Serial ATA RAID 0

    I have tried multiple drivers but there is nothing on the ASUS website for the DRW-1814BLT only a firmware upgrade which I have done.

    This is extremely frustrating as both the motherboard and DVD-RW driver are from ASUS but there doesn't seem to be any support for Windows 7 on the download site.

    My system passes the Windows 7 upgrade Advisor Report

    Any pointers in the right direction would be appreciated
    ShaneW
     
  2. firepin

    firepin New Member

    Joined:
    Oct 27, 2009
    Messages:
    14
    Likes Received:
    0
    Hi Shanew are you trying to upgrade over vista or Xp
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Don't RAID drivers normally require special treatment?
     
  4. firepin

    firepin New Member

    Joined:
    Oct 27, 2009
    Messages:
    14
    Likes Received:
    0
  5. Shanew

    Shanew New Member

    Joined:
    Oct 27, 2009
    Messages:
    4
    Likes Received:
    0
    I'm booting from the DVD and trying to do a completely fresh install. My existing system is WinXP SP3.
     
  6. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Have a look here:
    Download Asus DRW-1814BLT 1.13 firmware driver

    Download the firmware/driver and put it somewhere accessible to the Windows 7 installation (Floppy? CD?) In the initial windows 7 install, select the option to load the driver.
     
  7. firepin

    firepin New Member

    Joined:
    Oct 27, 2009
    Messages:
    14
    Likes Received:
    0
    Hi RAk beat me to it, Thanks hope all goes well Shanew, Kind regards
     
  8. Urora

    Urora New Member

    Joined:
    Oct 28, 2009
    Messages:
    8
    Likes Received:
    0
    I am installing the W7 from XP SP3. I am doing a fresh install so i can have 64bit.
    When i boot with the W7 disk, it starts the install and then stops stating that it needs drivers for the CDrom but the drivers in the win32 file are apparently not there..

    I have a Toshiba cd/dvd writer. Apparently Toshiba does not support its drivers, but antech does. I have no clue what to download to fix this. I cant find a viable solution to this other than the USB key option, which i have no desire to do.

    EVGA 750SLi Motherboard
    8800GTS Video Card
    Toshiba CD/DVD burner
    OCZ Memory
    Maxtor Hard drive..
    Q6600 Quadcore..
     
  9. Abrakadabra

    Abrakadabra New Member

    Joined:
    Oct 28, 2009
    Messages:
    6
    Likes Received:
    0
    I have the exact same problem.
    It says DVD/CD device driver files are missing please insert driver disk...
    Well that I do not have and they arent available for download.

    My System:
    Asus M4A79 Deluxe Motherboard
    AMD Phenom X4 955 Processor
    Plextor 860SA DVDRW Drive
    Asus Ati 4980HD Graphics Card
    Some Western Digital Hdd

    What can I do to fix this?
     
  10. Eric Kammerer

    Eric Kammerer New Member

    Joined:
    Feb 22, 2012
    Messages:
    8
    Likes Received:
    0
    I have the exact same problem.
    It says DVD/CD device driver files are missing please insert driver disk...
    Well that I do not have and they arent available for download.

    Motherboard ASUS P8H67–M PRO Serial BAM0AB445645
    CPU - Intel Core i3-2100 Sandy Bridge 3.1GHz LGA 1155 65W Dual-Core Desktop Processor Intel HD Graphics 2000 BX80623I32100
    SSD - Corsair Force Series 3 CSSD-F120GB3A-BK 2.5" 120GB SATA III Internal Solid State Drive (SSD)
    Video Card - ZOTAC ZT-50603-10L GeForce GT 520 Video Card - 1024MB, DDR3, PCI-Express 2.0 (x16), 1x Dual-Link DVI-I, 1x HDMI
    DVD/BR - LG UH12LS28K LightScribe 12x SATA Blu-Ray Combo Internal Drive, Bulk (Black)
    Power Supply - Thermaltake TR2 W0070RUC 430W ATX12V V2.2 Intel Core i7 Compliant Dual 80mm Fans Full Cable Sleevings Power Supply
    Case - SILVERSTONE Black Aluminum / 0.8mm SECC Grandia Series GD05B micro-ATX / Mini-DTX / Mini-ITX MB
     
  11. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,708
    Likes Received:
    195
    Burn the cd at the slowest speed normally resolves this problem.
     
  12. Eric Kammerer

    Eric Kammerer New Member

    Joined:
    Feb 22, 2012
    Messages:
    8
    Likes Received:
    0
    I am using a purchased copy of Win 7 Pro x64 and still have the same problem, I recently downloaded all of the latest drivers from ASUS and none of them resolved the issue.
     
  13. Eric Kammerer

    Eric Kammerer New Member

    Joined:
    Feb 22, 2012
    Messages:
    8
    Likes Received:
    0
    Also tried a few other things all with no luck
    1. Downloaded all the latest drives from ASUS for this MB and put on flash Drive
    2. Updated MB BIOS to the latest version
    3. Installed Seagate 160gb 7200 standard drive – attempted install from Win 7 DVD
    4. Removed DVD/BR and SATA cable from the board (now installing from USB)
    5. Changed SATA mode in BIOS from AHCI to IDE, made sure SSD drive enabled
    6. Moved the SSD FROM sata6_1 slot to sata6_2 slot on the MB
    7. Removed one stick of DDR3 leaving 1 4gb stick in slot A_1
    8. Moved 1 stick of ram to slot B_1 (one 4gb stick only)
    9. Moved SSD drive to SATA3_1 on the MB
     
  14. Eric Kammerer

    Eric Kammerer New Member

    Joined:
    Feb 22, 2012
    Messages:
    8
    Likes Received:
    0
    Problem solved, it took 4 different copies of Win 7 x64 before it worked but it finally worked. Thx for all the help!
     
  15. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Cool! You know what they say, '4th time's a charm'
     

Share This Page

Loading...