Windows 7 64bit RTM Hibernation Problems

Discussion in 'Windows 7 Help and Support' started by leejayd, Oct 17, 2009.

  1. leejayd

    leejayd New Member

    Aug 16, 2009
    Likes Received:
    I have installed Win7 RTM on a second disk. I use a bootloader to boot to the second disk. The install goes really well.

    After the install is finished and I am presented with the desktop for the first time. The Sleep (Hybrid Sleep) mode that is the default works fine. Windows goes to sleep and stays that way until I press the keyboard.

    If I close down and re-start Windows the Sleep fails to work (this is before I have installed any drivers).

    When I click on Sleep on the task bar the screen goes black for less than 1 second and I am then presented with the log on screen.

    I tried the various things such as preventing my network card from waking and disabling USB from waking the system but it still doesn't work. If I disable Hybrid Sleep then the normal Sleep mode works fine. However, I need the Hybrid Sleep to work for security.

    The problem is limited to Hibernate/Hybrid sleep.

    My system is :

    Win7 64-bit RTM. CPU Q6600, Chipset Instel X38, 8GB Ram, nVidia 8800GT graphics.
    I have latest motherboard (ABIT IX38GT) bios with S3 set in the BIOS.

    If I type the following into command prompt:

    powercfg -lastwake

    I get :

    Wake History Count -1
    Wake History [0]
    Wake Source Count - 0

    I've verified the hiberfil.sys is present in the root folder. I've also tried

    powercfg –h off
    powercfg –h on

    The output to powercfg - energy is attached.

    What is confusing me is that Hibernation mode works fine after Windows is finished installed -(prior to user initiated re-boot) but as soon as I reboot then it stops working.


    Please help !
  2. leejayd

    leejayd New Member

    Aug 16, 2009
    Likes Received:

    I have solved the issue. It could have been one of two things.

    1. When I installed Win7 on the second hard drive it put something on drive 1 - something to do with booting I guess.
    2. I had a boot loader installed

    When removing the boor loader and disconecting drive 1 then Win 7 installed ok and the Hibernation issues went away.

    So I'm not sure if was due to the boot drive (drive 1) being different to where hiberfil was or if it was related to my boot loader.

    Anyways, it's sorted now.

Share This Page