Windows 7 64x Cannot Connect to some specific websites, i.e. www.java.com and a handful of others.

#1
I can access most websites from my laptop except for a handful, as stated in the title. I can access them from other computers on my network.

java.com: Java + You
Adobe
Centrelink - assists people to become self-sufficient and supports those in need
www.police.sa,gov.au
Geekzone: technology news, blogs, forums

These are a few of the sites I cannot access. I am also unable to access any websites that are offshoots of these i.e. Adobe - Downloads or Adobe - Adobe Reader download - All versions

I have tried to ping these and when I do I get this message:

Pinging [website] [IP address] with 32 bytes of data:
General Failure.
General Failure.
General Failure.
General Failure.

Ping statistics for [IP address]:
Packets: Sent = 4, Received = 0, Lost = 4 (100% Loss)

This occurs for each site.

When I use tracert:

Tracing route to [website] [IP address]
over a maximum of 30 hops:

1 General failure.

Trace Complete.

Again occurring for each site.

I have also checked the hosts file:

# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost

and as you can see the problem websites are not listed.

The laptop is connected wirelessly to a D-Link DIR600 Wireless 150 Router, which is then connected via ethernet cable to a DSL-504T modem/router.

I am running Avast Antivirus and am currently using Google Chrome as my browser. I have tried opening the websites in Firefox, Safari and Internet Explorer (32x and 64x) to no avail.

Thanks in advance,

David
 


#2
Hi all,

I have fixed the problem now, turns out that PeerBlock was blocking some of my HTTP access I just had to unblock HTTP in PeerBlock

Thanks
David
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.