Windows 7 64x ulti problem need help !!

#1
right to begin i keep getting blue screen, it says NTFS.SYS
i have the eset nod 32 as my AV but when i did a clean install of windows 7 with no AV the samething happened but it also comes up wth some oter things wihnumber every so often :(
i use my computer to record artists and i have a good few gig of programs installed urm i have a quad core AMD Phenom(tm) 3.21Ghz procoessor, 1 terrabite Harddrive 4 gig ram ( 2 sticks) and a Asrock motherboard ( N68C - S UCC )
i really dont know what to do anymore recording and artist or a band is a little off when you have blue screen popping up every hour :frown: and to top it off windows installer isnt working ive tried quite afew options of sorting it out and nothing worked so far.
any help please ?

cheers,
Joey
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
Re: Windows 7 64x ulti problem need help !! :/

You might check this sticky to see how to get help with BSODs and then go to the BSOD forum or post back here.
 


#3
Re: Windows 7 64x ulti problem need help !! :/

View attachment minidump.zip

here you go these are the files, think theres any change that this could be fixed ?

thanks :)
 


#4
Re: Windows 7 64x ulti problem need help !! :/

hello ? can anyone help me ?
 


Captain Jack

Extraordinary Member
#5
Re: Windows 7 64x ulti problem need help !! :/

Hello and Welcome to W7F!

Seems like eamon.sys i.e. ESet NOD32 antivirus system monitor driver is causing the system to crash. Uninstall ESET completely and use the removal tool How do I manually uninstall my ESET security product? - ESET Knowledgebase to cleanup the left over files.You could install Microsoft Security Essentials instead.

Code:
Unable to load image \SystemRoot\system32\DRIVERS\eamon.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for eamon.sys
*** ERROR: Module load completed but symbols could not be loaded for eamon.sys
Probably caused by : Ntfs.sys ( Ntfs!NtfsNonCachedIo+8e )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

NTFS_FILE_SYSTEM (24)
    If you see NtfsExceptionFilter on the stack then the 2nd and 3rd
    parameters are the exception record and context record. Do a .cxr
    on the 3rd parameter and then kb to obtain a more informative stack
    trace.
Arguments:
Arg1: 00000000001904fb
Arg2: fffff88003192da8
Arg3: fffff88003192610
Arg4: fffff8800125ceae

Debugging Details:
------------------


EXCEPTION_RECORD:  fffff88003192da8 -- (.exr 0xfffff88003192da8)
ExceptionAddress: fffff8800125ceae (Ntfs!NtfsNonCachedIo+0x000000000000008e)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

CONTEXT:  fffff88003192610 -- (.cxr 0xfffff88003192610)
rax=0000000000000002 rbx=0000000000000280 rcx=fffff8a00c2e85e0
rdx=fffffa80047cfbd0 rsi=0000000000000000 rdi=fffff8a00c2e8710
rip=fffff8800125ceae rsp=fffff88003192fe0 rbp=fffff88003193030
 r8=0000000000000002  r9=0000000000000004 r10=ffbffa8004776180
r11=fffff88003193110 r12=fffff88003193350 r13=fffff88003193350
r14=fffff8a00c2e85e0 r15=fffffa80047cfbd0
iopl=0         nv up ei pl nz ac pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010212
Ntfs!NtfsNonCachedIo+0x8e:
fffff880`0125ceae 49039aa8020000  add     rbx,qword ptr [r10+2A8h] ds:002b:ffbffa80`04776428=????????????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  0

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  ffffffffffffffff

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002b090e0
 ffffffffffffffff 

FOLLOWUP_IP: 
Ntfs!NtfsNonCachedIo+8e
fffff880`0125ceae 49039aa8020000  add     rbx,qword ptr [r10+2A8h]

FAULTING_IP: 
Ntfs!NtfsNonCachedIo+8e
fffff880`0125ceae 49039aa8020000  add     rbx,qword ptr [r10+2A8h]

BUGCHECK_STR:  0x24

LAST_CONTROL_TRANSFER:  from fffff88001263a12 to fffff8800125ceae

STACK_TEXT:  
fffff880`03192fe0 fffff880`01263a12 : fffff880`03193350 fffffa80`047cfbd0 00000003`f260315a 00000000`00000a00 : Ntfs!NtfsNonCachedIo+0x8e
fffff880`03193160 fffff880`01268413 : fffff880`03193350 fffffa80`047cfbd0 fffff880`03193501 fffff880`03193501 : Ntfs!NtfsCommonWrite+0x872
fffff880`03193320 fffff880`010b823f : fffffa80`047cff70 fffffa80`047cfbd0 fffffa80`047dec30 00000000`00000000 : Ntfs!NtfsFsdWrite+0x1c3
fffff880`031935a0 fffff880`010b66df : fffffa80`05e20760 fffffa80`069ab5a0 fffffa80`05e20700 fffffa80`047cfbd0 : fltmgr!FltpLegacyProcessingAfterPreCallbacksCompleted+0x24f
fffff880`03193630 fffff880`026eeb07 : fffffa80`047cfbd0 fffff880`02f63180 fffff8a0`0c2f4018 fffff880`03193840 : fltmgr!FltpDispatch+0xcf
fffff880`03193690 fffffa80`047cfbd0 : fffff880`02f63180 fffff8a0`0c2f4018 fffff880`03193840 fffffa80`036fb1a0 : eamon+0x5b07
fffff880`03193698 fffff880`02f63180 : fffff8a0`0c2f4018 fffff880`03193840 fffffa80`036fb1a0 00000000`00000001 : 0xfffffa80`047cfbd0
fffff880`031936a0 fffff8a0`0c2f4018 : fffff880`03193840 fffffa80`036fb1a0 00000000`00000001 fffffa80`069ab5a0 : 0xfffff880`02f63180
fffff880`031936a8 fffff880`03193840 : fffffa80`036fb1a0 00000000`00000001 fffffa80`069ab5a0 fffff800`028c02ff : 0xfffff8a0`0c2f4018
fffff880`031936b0 fffffa80`036fb1a0 : 00000000`00000001 fffffa80`069ab5a0 fffff800`028c02ff fffffa80`047cfbd0 : 0xfffff880`03193840
fffff880`031936b8 00000000`00000001 : fffffa80`069ab5a0 fffff800`028c02ff fffffa80`047cfbd0 fffff800`028bf987 : 0xfffffa80`036fb1a0
fffff880`031936c0 fffffa80`069ab5a0 : fffff800`028c02ff fffffa80`047cfbd0 fffff800`028bf987 fffffa80`0480dae0 : 0x1
fffff880`031936c8 fffff800`028c02ff : fffffa80`047cfbd0 fffff800`028bf987 fffffa80`0480dae0 fffffa80`0480d990 : 0xfffffa80`069ab5a0
fffff880`031936d0 fffff800`028bf987 : 00000000`00000000 fffff880`03193c58 fffffa80`01e15540 00000000`00000000 : nt!IoSynchronousPageWrite+0x24f
fffff880`03193750 fffff800`028bd804 : fffff8a0`0c2f4010 fffff8a0`0c2f4018 fffffa80`043fad90 fffffa80`043fad90 : nt!MiFlushSectionInternal+0xa58
fffff880`03193990 fffff800`028bd259 : 00000000`00003d89 00000000`00000000 00000000`00001000 00000000`00000000 : nt!MmFlushSection+0xa4
fffff880`03193a50 fffff800`028c494b : fffffa80`047f0d68 fffff800`00000001 00000000`00000001 fffffa80`00001000 : nt!CcFlushCache+0x5e9
fffff880`03193b50 fffff800`028c5520 : fffff800`02ad8100 fffff880`03193c58 00000000`00000000 fffff800`00000000 : nt!CcWriteBehind+0x1eb
fffff880`03193c00 fffff800`028de961 : fffffa80`036ead60 fffff880`012d5230 fffff800`02ad8140 fffff800`00000002 : nt!CcWorkerThread+0x1c8
fffff880`03193cb0 fffff800`02b747c6 : 0000050e`00000000 fffffa80`036fb1a0 00000000`00000080 fffffa80`036d1040 : nt!ExpWorkerThread+0x111
fffff880`03193d40 fffff800`028afc26 : fffff880`02f63180 fffffa80`036fb1a0 fffff880`02f6dfc0 0000050e`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`03193d80 00000000`00000000 : fffff880`03194000 fffff880`0318e000 fffff880`03192ce0 00000000`00000000 : nt!KxStartSystemThread+0x16


SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  Ntfs!NtfsNonCachedIo+8e

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: Ntfs

IMAGE_NAME:  Ntfs.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc14f

STACK_COMMAND:  .cxr 0xfffff88003192610 ; kb

FAILURE_BUCKET_ID:  X64_0x24_Ntfs!NtfsNonCachedIo+8e

BUCKET_ID:  X64_0x24_Ntfs!NtfsNonCachedIo+8e

Followup: MachineOwner
 


#6
Re: Windows 7 64x ulti problem need help !! :/

ok will do, but what AV is the best for windows 7 ? because i know norton causes problems and nod32 (now anyway)
and what about my windows installer not working properly and it doesnt allow me to take out files and replace them and so on because aparently im not the admin :S it says error 1719: windows installer could not be accessed ive tried near enough everything i could find on the net, do you know what i could do ?

thanks for the help so far
 


Last edited:
#7
Re: Windows 7 64x ulti problem need help !! :/

Captain Jack said:
You could install Microsoft Security Essentials instead.
.................


As for windows installer, let's resolve your blue screens first. Follow Captain's post. Then type in the command prompt:

chkdsk /f

sfc /scannow
 


Last edited:
#8
Re: Windows 7 64x ulti problem need help !! :/

ok BIG problem...

when i typed Chkdsk /f
access denied as you do you not have sufficient privileges. you have to invoke this utility running in elevated mode.
so i tried running it by right click my c drive ect, restared my computer and it came up with an error of 766 something i didnt get enough time to write it down, and as for the windows installer it stops working when i try to uninstall ESET nod 32 :/

this is messed up
 


Captain Jack

Extraordinary Member
#10
Re: Windows 7 64x ulti problem need help !! :/

Hi there,

Use the ESET uninstaller posted in my first post. That doesn't require Windows Installer.
 


#11
Re: Windows 7 64x ulti problem need help !! :/

Thank you so much captain jack !
the AV is uninstalled, now what else do i do ?

thanks for the help
 


#12
Re: Windows 7 64x ulti problem need help !! :/

oh and btw i dont have windows 7 install disk :/
 


#13
Re: Windows 7 64x ulti problem need help !! :/

update.. i still get the NTF.sys blue screen
 


#14
Re: Windows 7 64x ulti problem need help !! :/

urr yeah, so am i going to get help on this or am i just going to get blanked ?
i have a band coming in next month and im hoping to get this sorted.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#15
Re: Windows 7 64x ulti problem need help !! :/

I don't think you are exactly getting blanked, but no one seems to know what else might be going on. So since you have immediate access to all information, lets put you on the hot seat! ;-)

You seem to say the system crashes about every hour. Does it make any difference what you are doing, if anything, when it crashes? If you do a cold boot, does the time change at all?

You have run a memory test? You stated you showed a disk error when checking the disk. Did you ever get a clean test?

Msconfig has some tools you might use. Look on the General tab and try these things. Let the system run to see if it shuts down with these differences during start.

First check the Diagnostic start. This should be almost like running in Safe Mode, but I have not done it so it may be a little different.

Before you reboot, choose Selective startup and then check one of the two options of System Services or Startup. If it runs that way, then choose the other option.

Try plugging the system into another plug. Listen very carefully to see if you can hear anything or see any lights flashing just before the crash.

Many times, crashes are caused by drivers, but other things can also interfere, like some software not behaving correctly. Heat might be involved, a power supply, cpu, or the memory or hard drive.

Look in Event Viewer to see if any messages are showing up as far as errors, but you may need to go back to the System Properties, Advanced, Startup and Recovery and make sure the Write an event to the system log is checked.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#16
Re: Windows 7 64x ulti problem need help !! :/

Oh, I should add, if you did remove the items Captain Jack suggested, then posting a more recent dump file might show other causes for the crashes.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.