Windows 7 Administrator account is GONE?

Discussion in 'Windows 7 Help and Support' started by bucky20081, May 16, 2010.

  1. bucky20081

    bucky20081 New Member

    Joined:
    May 16, 2010
    Messages:
    4
    Likes Received:
    0
    Hello everyone!,

    I am having this huge problem with a computer! The guest account is the only one I can access. It has no administrator account! The computer is a dell inspiron one. It has the built in recovery repair on it, but when i try that it has no admin account to type the password in! Please help me with this as I am on a limited time frame, and I am not really familiar with computers. Thanks!

    Also, it wont load in safe mode, I have already tried that!

    I can't understand that Indian lady from dell and she keeps telling me to contact Microsoft but they try to charge, just to look at it. I'm pretty sure that there is not an admin account on this computer. When I try to run something as administrator, the user account control screen pops up and says "To continue, type administrator password then click OK." But here is the catch, there is not a box to enter the password!!! Could there be a setting that someone could have changed that doesn't allow the guest to type this in? I can pick up on computer knowledge quick if someone could explain this. Thanks again!
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Just so we are on the same page, the "administrator" account in Win 7 is normally unactivated. The user account you should have has administrator rights.

    Are you trying to recover you computer as in redo the OS back to the factory install, or just trying to log into your system?

    After boot, at the login screen, do you not have an account? Or can you not log into it? Is there a Dell Default password to be used with new systems?

    Have you tried no password? Guest accounts do not have a lot of leverage....

    From the guest account, have you tried logging out to see if you have an option to log back in?
     
    #2 Saltgrass, May 16, 2010
    Last edited: May 16, 2010
  3. Agent Data

    Agent Data Banned

    Joined:
    Jan 9, 2010
    Messages:
    918
    Likes Received:
    42
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    In addition to what's been said above:

    During the GUI phase of the installation press the SHIFT + F10 keys, the CMD window opens, type in there:


    net user administrator /active:yes


    and press ENTER. Cancel the installation, reboot, and the built-in hidden administrator account should be on.
     
  5. bucky20081

    bucky20081 New Member

    Joined:
    May 16, 2010
    Messages:
    4
    Likes Received:
    0
    Help

    I have tried logging out, but all that is there is the guest account. When i try to run cmd, with net user administrator /active:yes i get an error 5. If i try to run anything as administrator, it prompts me for the password, but there isn't a box to enter it, or a continue option. Same thing when I try to do a fresh install. Anymore suggestions?
     
  6. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Is your computer on a network and have you tried logging in with your administrative user name or using remote desktop to access it. This may not work, but there is no way for me to check.

    Were you using any auto logon utilities?

    Have you tried using CTRL+ALT+Delete to change the password. It may not allow this for a guest account, but perhaps it will give you some type of option..
     
    #6 Saltgrass, May 17, 2010
    Last edited: May 17, 2010
  7. Agent Data

    Agent Data Banned

    Joined:
    Jan 9, 2010
    Messages:
    918
    Likes Received:
    42
    have you done a quick format before installation?
    if so delete the partition and recreate it
     

Share This Page

Loading...