Windows 7 after boot display problem..

#1
after the 'starting windows' boot screen, my screen display goes like shown in attachment. but in safe mode its working properly.. it was normal during the first boot.. i used it for some time without any problems, when rebooted i started getting this display problem..
 


#2
Any help ?

Any solution to for this problem ?
 


#3
Looks like driver problems.

How old is your moniter. Seems like a old chunky one to me. Might just be the pic. If it is then i would get a new moniter. If its not then try updating drivers for it or reinstalling 7.
 


#4
my monitor is samsung samtron 55E, 9 years old.. in safe mode its working fine.

if it is a driver problem then how will i update the driver using safe mode.. ?

i have installed XP in C drive and windows 7 in D drive..
 


#5
If its just windows 7 then its the moniter. Maybe the moniter is too old and such for windows 7 now.

Or in safe mode instead of it select safe mode with networking to get it to work online then search your computer model and moniter model for upgrades. Try windows update.
 


#6
Yes it is dual boot, in XP monitor works fine..
windows 7 also worked fine after first boot, later only it started showing like this..

will try safe mode with networking..
 


#7
windows update not running in safe mode.. i have to re-install OS i think...
 


#8
If its just windows 7 then its the moniter. Maybe the moniter is too old and such for windows 7 now.
That is the most ridiculous thing I`ve ever read.

Anyway...

The problem is obviously driver related. He has no problems in XP, only with W7.

OP what are your system specs.
 


#9
The problem is with my display adaptor..

i disabled my display adaptor and windows 7 is working fine now.. this display adaptor does not support windows aero and thats why i was getting the problem. i found this by doing a windows 7 compatibility test..
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top