Windows 7 and ASUS / SoundMax

Discussion in 'Windows 7 Help and Support' started by Paul R, Sep 30, 2009.

  1. Paul R

    Paul R New Member

    Joined:
    Sep 30, 2009
    Messages:
    8
    Likes Received:
    0
    I have a ASUS M2NPV-VM that has a SoundMax ADI AD1986A high definition audio. Only with Windows 7 the problem I have diagnosed is that after around 10-20 seconds the sound go to sleep. Any time after 10-20 seconds and their is a request for sound(sound theme sounds, media player) theirs a speaker crackle(as if the speakers were being plugged in as sound was being played) then most of the time the sound would play(but not if it's a very dim and/or short you only hear the crackle)

    I thought maybe it was a power/sleep setting but I can't find any thing.
    I do hear a small short crackle when the sound goes to sleep.
     
  2. luquis

    luquis New Member

    Joined:
    Oct 19, 2009
    Messages:
    2
    Likes Received:
    0
    Hi all, I have the same problem only with windows 7, any solution?.

    Thank you.
     
  3. jonh

    jonh Senior Member

    Joined:
    Oct 22, 2009
    Messages:
    8
    Likes Received:
    0
    Hi. I'm so glad I have found this post, I thought it was just my computer at fault.
    I have the ASUS M2NPV-VM also and have the exact same problem, (with Windows 7)
    I've just upgraded from Vista and the sound was perfect in that. I have had to uninstall all of the Soundmax software and drivers because it was driving me mad. That means I can only have stereo with the generic drivers.
    I'll keep looking for a fix and post back if I can find anything.
    Good Luck.
    John.
     
  4. Paul R

    Paul R New Member

    Joined:
    Sep 30, 2009
    Messages:
    8
    Likes Received:
    0
    Thanks! I've been looking but no joy.
     
  5. jonh

    jonh Senior Member

    Joined:
    Oct 22, 2009
    Messages:
    8
    Likes Received:
    0
    Hi again.
    I did a lot of searching yesterday and found this driver..

    ftp://ftp.asus.com.tw/pub/asus/misc/audio/AD200B_6570_Win7.zip

    It works perfectly for me.
    I didn't uninstall the old driver or anything, just ran the setup. I had to reboot a couple of times to get it set to my preferences, (5.1 surround, and loud.) but it's great. It's got a really good graphic equaliser and effects too.


    Let me know if it works OK, any problems you can email me at:. jonhlane@toucansurf.com

    John.
     
  6. Datagg

    Datagg New Member

    Joined:
    Feb 6, 2008
    Messages:
    64
    Likes Received:
    0
    Guys go into windows sound (speaker icon in control panel), NOT sound max or any other one. Open up windows sound in control Panel, click on tab that says "communications" and select "do nothing" then apply .... This was a situation I discovered by accident when I was having the same issue back in the day... And it fixed it....

    Hope it works for ya...
     
    #6 Datagg, Oct 23, 2009
    Last edited: Oct 23, 2009
  7. jonh

    jonh Senior Member

    Joined:
    Oct 22, 2009
    Messages:
    8
    Likes Received:
    0
    Hi, I tried that a few days ago and it didn't work for me. Thanks for that though.
    John.
     
  8. Paul R

    Paul R New Member

    Joined:
    Sep 30, 2009
    Messages:
    8
    Likes Received:
    0
    Hasn't worked for me eather!
     
  9. Paul R

    Paul R New Member

    Joined:
    Sep 30, 2009
    Messages:
    8
    Likes Received:
    0

    It worked, it worked! Thanks Jonh!! :)
     
    #9 Paul R, Oct 24, 2009
    Last edited: Oct 24, 2009
  10. David Levinson

    David Levinson New Member

    Joined:
    Dec 6, 2009
    Messages:
    2
    Likes Received:
    0
    Jon's driver is good

    The driver Jonh found (listed above) worked fine. Thanks,
    I was not able to find it on the Asus site.
     
  11. Drinkin

    Drinkin New Member

    Joined:
    Dec 26, 2009
    Messages:
    2
    Likes Received:
    0
    Thx, Jonh, very mutch.
     
  12. Froggy

    Froggy New Member

    Joined:
    Dec 26, 2009
    Messages:
    2
    Likes Received:
    0
    :(:confused:Can you pls tell us exactly how you managed to get to a site that currently is errored 404. pls.:confused::confused:
     
  13. jonh

    jonh Senior Member

    Joined:
    Oct 22, 2009
    Messages:
    8
    Likes Received:
    0
    Hi. The link seems to be working ok now, for me anyway. If there's too much of a problem getting it, let me know and I'll put it on my own space for downloading.

    Jonh.
     
  14. dimysantanna

    dimysantanna New Member

    Joined:
    Feb 27, 2010
    Messages:
    2
    Likes Received:
    0
    Thank you John... It's working very well. I've spent a entire day, just now I found this excelent post.
     
  15. Hippysocks

    Hippysocks New Member

    Joined:
    Jun 9, 2010
    Messages:
    4
    Likes Received:
    0
    so close

    This is the closest i've got to a fix. The FTP link works great and i can even hear activity on my headphones as its installing the drivers. After the install it asks to reboot which i happily agree to and i can hear the win shutdown sound :). The problem is that when i've rebooted i have an error (code 10) that windows cannot load the driver. I'm now simply declining to reboot after the install and keeping my PC turned on.

    This seems hopelessly unfair and i'm pulling my hair out! i must have read and tried nearly every post on the soundmax issue and as i said this is as close as i've come. Please help!
     
  16. Adz

    Adz New Member

    Joined:
    Aug 8, 2010
    Messages:
    2
    Likes Received:
    0
  17. stephan0s

    stephan0s New Member

    Joined:
    Sep 9, 2012
    Messages:
    2
    Likes Received:
    0
    It worked for me too. Thanks! However, the link is obsolete, here's a new one:

    AD200B_6570_Win7.zip

    [h=1]AD200B 6570 Win7.zip[/h]
     

Share This Page

Loading...