Windows 7 and Hardware Conflict, Please help

Discussion in 'Windows 7 Help and Support' started by newmoon, Jul 25, 2010.

  1. newmoon

    newmoon New Member

    Joined:
    Jul 25, 2010
    Messages:
    8
    Likes Received:
    0
    Hi guys, I need your help to figure out a problem which I think can be of a motherboard issue. From January 2010 I have been using Windows 7. From then I have experienced a copy paste problem, which is when I try to copy a large file (say over 500 Mb) the windows hangs. No programs respond and after sometimes it auto restarts and after the bios screen it gives message like boot manager cannot be load (not exactly this message but similar) and windows does not boot . I then power off the pc and after waiting for some moment again turn on the pc and this time it boots normally. The hang problem sometimes occurs without copy too and leads to the same boot problem after taking restart. But generally it occurs when I try to copy big files. I have tried small files like 5 mb-400 mb and it copied without any hang issue. At first I thought I have a problematic hard disk drive so to test I installed Ubuntu 9.10 and tried to copy files and it worked like a charm. To test I even copied 23 GBs of files at a time and it gave no problem. I installed windows XP and tried to copy and in XP too it did not hang but copy rate was sometimes very slow. So I ended up with the decision that my windows 7 version or disk might be a problem. In the middle Lan chip of my mother board was burnt and had to physically remove the lan chip and installed a external Lan card. Yesterday, I tried to install windows 7 again and it was not installing. First time it went to 26% of expanding files and was not responding after that for 30 mins. I then removed one of my RAM chip and tried again, and again it stuck at 19%. I therefore, went to my friend’s house with my hard disk and told him to install his version of windows 7 in my HDD to test. He installed it without any problem and we tried several test like copying big files and it worked well too. We copied a 1.5 gb file and some other 800 mb files and were successful with no hangs what so ever. I then came back home and installed the HDD in my pc and tried to copy a 800 mb file and damn it again hanged and gave the same old bios problem. I tried using one RAM chip switching both and problem still persists. What do you think the problem is? Please help.

    My PC Configuration
    Intel Pentium Dual Core E5200
    Biostar G31 Motherboard
    Transcend 2 GB DDR 2 Ram (2*1 GB Sticks)
    Samsung 1 TB Hard Disk Drive (SATA)
    ATI Radeon HD 4670 PCI-E Card
    TP Link LAN Card (Network Adapter)
    BENQ 16x DVD RW (SATA)
    Normal 350 Watt PSU
    Samsung 933BW 19” LCD monitor (1440*900)


    Note that I did some hardcore gaming and it never hanged while playing games.
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Hello and Welcome.


    1. Is your SATA AHCI or IDE mode? Those files that you fail to copy in 7, are they NTFS or Linux?


    2.
    Is this a branded PSU? 350 Watt may not be enough with it.



    3. Have you considered bios upgrade ?
     
  3. newmoon

    newmoon New Member

    Joined:
    Jul 25, 2010
    Messages:
    8
    Likes Received:
    0
    Hello thanks for reply,

    1. My SATA is on IDE mode. Those files were in NTFS file system, I have a separate ext 4 partition for Linux root drive. However I tried copying the exact same files in both linux and windows 7. Linux was successful and windows 7 hanged.

    2. Lolz, by normal I meant its non brand Chinese PSU. In Bangladesh 90% people use these things.

    3. No I have not upgraded my bios. Actually I think its risky so never bothered.
     
  4. newmoon

    newmoon New Member

    Joined:
    Jul 25, 2010
    Messages:
    8
    Likes Received:
    0
    Oh one thing I forgot to mention, that is, when Win 7 hangs and takes auto restart Bios does not find my HDD. That is why this message "Reboot and select proper boot device or insert boot media in selected" occurs. After switching PC off and switching ON again Bios finds the HDD and it boots normally. Any clue?
     
  5. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Just for a temp way to copy big files until you solve the problem, use the free version of Teracopy Copy your files faster with TeraCopy It will take over the default Windows Copy\Paste. See if you can copy big files with this.
     
  6. newmoon

    newmoon New Member

    Joined:
    Jul 25, 2010
    Messages:
    8
    Likes Received:
    0
    Thanks a million brother, Teracopy is working like a charm. I have copied 6 GB+ files and having no hangs at all :)
     

Share This Page

Loading...