Windows 7 and Mac OS X 0x80070035 check spelling error?

Discussion in 'Windows 7 Networking' started by village idiot, Nov 21, 2009.

  1. village idiot

    village idiot New Member

    Joined:
    Jun 19, 2009
    Messages:
    174
    Likes Received:
    4
    Ok I'm stump:mad: It Windows 7 keeps throwing up 0x80070035 when I try to map-network!

    I've tryed this.

    Open the Control Panel
    2. Switch to "Classic" view
    3. Double-click Administration Tools
    4. Double-click Local Security Policy
    5. Or Secpol.msc
    6. Expand "Local Policies" and select "Security Options"
    7. Alternate : Type secpol.msc to get editor up then
    8. Locate "Network Security: LAN Manager Authentication Level" in the list and double-click it.
    9. Change the setting from "Send NTMLv2 response only" to "Send LM & NTLM - use NTLMv2 session if negotiated"
    10. Network Security: Minimum session security for NTLM SSP Based (including secure RPC) Clients
    11. Change the setting from "require 128 bit" to unchecked (No Minimum)
    12. Click OK

    the real difference between vista and windows 7 procedure is 10 and 11.


    Does any one know why it would keep trowing up this error? It knows the mac is there but I can't map it:mad:

    [​IMG]

    Screen capture, it's annoying the hell out of me, I assume it's some thing to do windows 7, because the setting on the mac haven't been changed since I had Vista on here, and I mapped that fine.

    Any one able to give me some information or know a work around that might help? An I've cheeked all the stuff in Network Sharing center is on.
     
    #1 village idiot, Nov 21, 2009
    Last edited: Nov 21, 2009

Share This Page

Loading...