Windows 7 and Network media player

#1
Hi,

I have a network media player (Emprex ME-1) which I plug into a TV and to the router to watch tv from my pc on our tv. In the past, with windows XP and with Vista I have had no issues. All I have had to do is share the folders I want to share over the network and they are visible in the list on the Emprex box. With Win 7 this no longer works.

I have tried:

1. Disabling Firewall;
2. Turned off password prtected file sharing;
3. Enabled file-sharing for devices that use 40- or 56- bit encryption;
4. Made sure folders are shared to "Everyone".

From the Emprex device I can see the workgroup and all connected computers, including my own. We can play files from my housemate's Mac, but we are unable to even see the folders shared from my computer.

Does anybody have any ideas?
 


Trouble

Noob Whisperer
#2
Hi,

I have a network media player (Emprex ME-1) which I plug into a TV and to the router to watch tv from my pc on our tv. In the past, with windows XP and with Vista I have had no issues. All I have had to do is share the folders I want to share over the network and they are visible in the list on the Emprex box. With Win 7 this no longer works.

I have tried:

1. Disabling Firewall;
2. Turned off password prtected file sharing;
3. Enabled file-sharing for devices that use 40- or 56- bit encryption;
4. Made sure folders are shared to "Everyone".

From the Emprex device I can see the workgroup and all connected computers, including my own. We can play files from my housemate's Mac, but we are unable to even see the folders shared from my computer.

Does anybody have any ideas?
Just a thought, Windows7 defaults to using NTLMv2 for network authentication and perhaps if your device is not compatible, you may have to adjust your Windows7 machine accordingly. Type secpol.msc into the search box or the run dialog box and adjust according to attachment and see if that helps.
 


#3
Thanks for the reply. I tried what you suggested but unfortunately no luck.
 


Trouble

Noob Whisperer
#4
Thanks for the reply. I tried what you suggested but unfortunately no luck.
Did you reboot the machine after you made the changes? If so, sorry that didn't help.
 


#5
Hi Yalaki,

Have you had any luck with this? I have the same issue with my NMP (Zensonic) seeing the Win7 computer but when I select it, it says "0 Shares".
 


#7
Hi,

I went to your last post but wasn't sure what language it was, but managed to noticed there was a link to Astone Community Forum • View topic - [How-to] Enable file sharing on Windows 7

I went there and made the changes to my registry, but after a restart, my Zensonic Media Player still says 0 shares.

Thanks for the suggestion anyhow. It was worth a try.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.