windows 7 audio out of sync

#1
Hi,
new to this forum. got a slight problem. got an acer m5201 comp which i have changed a few parts and upgraded to windows 7 premium 32bit. i have a nividia 9800gt gfx card

all the audio from films, websites and itunes are out of sync by about 1second. any help would be helpfull.

i am also thinking of buying a new sound card if that may help?

David
 


Highwayman

Extraordinary Member
#2
Update the sound drivers, also check you have the correct codecs for the media installed "FFDShow" is generally the best one to use as it doesn't wreck the built in ones and allows manual configuration of which ones you use. Also try disabling in the sound card option any virtual 3d options.

Free-Codecs.com : Download FFDShow MPEG-4 Video Decoder 2011-04-11, FFDShow MPEG-4 Video Decoder 2011-03-23 and FFDShow MPEG-4 Video Decoder 2011-01-07 SSE : FFDSHOW is a DirectShow decoding filter
 


Last edited:
#3
thank you, as far as i can tell all drivers are correct
 


#4
Open the AVI in Media Player Classic. Right-click the screen and go Options->Filter->Audio Switcher->check the (audio time shift) box, and fill in an estimate of the amount of asynch. Hit (Apply) and test it out. Negative values are to make the audio play earlier. 1000 ms= 1 second. Resume playback. Adjust until you get it right.
 


#5
that wont work for internet though
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top