Windows 7 BSOD after installing graphics card and driver

#1
So I installed the graphics card and driver into my newly built computer and it worked for a couple of hours but then it came up with the BSOD. After that the computer would crash minutes after restarting it. I took the graphics card out and the same problem still occurred. I have looked at other posts of this and I'm having trouble fixing it. The dump files are attached.
 


Attachments

usasma

Fantastic Member
Microsoft Community Contributor
#2
Please provide this information so we can provide a complete analysis: http://windows7forums.com/blue-screen-death-bsod/38837-how-ask-help-bsod-problem.html

If you have an SSD, please ensure that:
1) the SSD's firmware is the latest available
2) the storage controller (on the motherboard) drivers date from 2012 or later (late 2012 is preferable).
Post back for further discussion about SSD-related BSOD's.

Please run these free hardware diagnostics: Initial Hardware Diagnostics. Let us know the results and we can move on from there.

If the diagnostics don't show any problems, then please run Driver Verifier according to these instructions: Driver Verifier Settings



Analysis:
The following is for informational purposes only.
Code:
[FONT=lucida console]**************************Tue Mar  5 21:19:24.123 2013 (UTC - 5:00)**************************
Loading Dump File [C:\Users\Owner\SysnativeBSODApps\030513-25537-01.dmp]
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Built by: [B]7601[/B].18044.amd64fre.win7sp1_gdr.130104-1431
System Uptime:[B]0 days 0:01:46.231[/B]
Probably caused by :[B]fltmgr.sys ( fltmgr!FltpPerformPostCallbacks+281 )[/B]
BugCheck [B]3B, {c0000005, fffff880011261a1, fffff88005551df0, 0}[/B]
BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#0x0000003B"]SYSTEM_SERVICE_EXCEPTION (3b)[/URL]
Arguments: 
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff880011261a1, Address of the instruction which caused the bugcheck
Arg3: fffff88005551df0, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.
BUGCHECK_STR:  0x3B
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  MsMpEng.exe
FAILURE_BUCKET_ID: [B]X64_0x3B_fltmgr!FltpPerformPostCallbacks+281[/B]
  BIOS Version                  V1.4
  BIOS Release Date             11/28/2012
  Manufacturer                  MSI
  Product Name                  MS-7793
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Tue Mar  5 11:43:24.806 2013 (UTC - 5:00)**************************
Loading Dump File [C:\Users\Owner\SysnativeBSODApps\030513-24975-01.dmp]
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Built by: [B]7601[/B].18044.amd64fre.win7sp1_gdr.130104-1431
System Uptime:[B]0 days 0:02:07.914[/B]
*** ERROR: Module load completed but symbols could not be loaded for volmgr.sys
Probably caused by :[B]volmgr.sys ( volmgr+2c79 )[/B]
BugCheck [B]D1, {117, 2, 0, fffff88000fa1c79}[/B]
BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#0x000000D1"]DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)[/URL]
Arguments: 
Arg1: 0000000000000117, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff88000fa1c79, address which referenced memory
BUGCHECK_STR:  0xD1
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID: [B]X64_0xD1_volmgr+2c79[/B]
  BIOS Version                  V1.4
  BIOS Release Date             11/28/2012
  Manufacturer                  MSI
  Product Name                  MS-7793
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Thu Feb 28 18:26:20.218 2013 (UTC - 5:00)**************************
Loading Dump File [C:\Users\Owner\SysnativeBSODApps\022813-21481-01.dmp]
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Built by: [B]7601[/B].18044.amd64fre.win7sp1_gdr.130104-1431
System Uptime:[B]0 days 0:02:05.701[/B]
Probably caused by :[B]CLASSPNP.SYS ( CLASSPNP!TransferPktComplete+1ce )[/B]
BugCheck [B]D1, {fffff88000870f40, 2, 8, fffff88000870f40}[/B]
BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#0x000000D1"]DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)[/URL]
Arguments: 
Arg1: fffff88000870f40, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000008, value 0 = read operation, 1 = write operation
Arg4: fffff88000870f40, address which referenced memory
BUGCHECK_STR:  0xD1
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID: [B]X64_0xD1_CODE_AV_BAD_IP_CLASSPNP!TransferPktComplete+1ce[/B]
  BIOS Version                  V1.4
  BIOS Release Date             11/28/2012
  Manufacturer                  MSI
  Product Name                  MS-7793
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
[/FONT]
3rd Party Drivers:
The following is for information purposes only.
Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
Code:
[FONT=lucida console]**************************Tue Mar  5 21:19:24.123 2013 (UTC - 5:00)**************************
MBfilt64.sys                Thu Jul 30 23:40:32 2009 (4A7267B0)
amdiox64.sys                Thu Feb 18 10:17:53 2010 (4B7D5A21)
amdxata.sys                 Fri Mar 19 12:18:18 2010 (4BA3A3CA)
atikmpag.sys                Tue May 24 22:25:42 2011 (4DDC68A6)
atikmdag.sys                Tue May 24 22:40:32 2011 (4DDC6C20)
amdhub30.sys                Tue Oct 25 21:16:23 2011 (4EA75F67)
amdxhc.sys                  Tue Oct 25 21:16:25 2011 (4EA75F69)
amd_sata.sys                Mon Dec 12 15:52:00 2011 (4EE66970)
amd_xata.sys                Mon Dec 12 15:52:03 2011 (4EE66973)
usbfilter.sys               Wed Dec 14 02:44:02 2011 (4EE853C2)
Rt64win7.sys                Thu Feb 16 00:39:50 2012 (4F3C96A6)
AtihdW76.sys                Thu Feb 23 07:30:12 2012 (4F463154)
RTKVHD64.sys                Tue Sep 25 08:06:24 2012 (50619E40)
MpFilter.sys                Wed Oct 31 18:43:06 2012 (5091A97A)
[/FONT]
http://www.carrona.org/drivers/driver.php?id=MBfilt64.sys
http://www.carrona.org/drivers/driver.php?id=amdiox64.sys
http://www.carrona.org/drivers/driver.php?id=amdxata.sys
http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
http://www.carrona.org/drivers/driver.php?id=amdhub30.sys
http://www.carrona.org/drivers/driver.php?id=amdxhc.sys
http://www.carrona.org/drivers/driver.php?id=amd_sata.sys
http://www.carrona.org/drivers/driver.php?id=amd_xata.sys
http://www.carrona.org/drivers/driver.php?id=usbfilter.sys
http://www.carrona.org/drivers/driver.php?id=Rt64win7.sys
http://www.carrona.org/drivers/driver.php?id=AtihdW76.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=MpFilter.sys
 


Last edited:
#3
Turns out it was a bad stick of ram. Thanks for all the help!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.